#trilug-steering Meeting

Meeting started by billf at 16:15:06 UTC (full logs).

Meeting summary

  1. Meeting 12 September (billf, 16:15:53)
    1. ACTION: IsharaComix will email out a save-the-date announcement on Thursday morning, or a full anouncement if we have the talk title (billf, 16:18:22)
    2. http://trilug.org/2013-09-12/XXXX (billf, 16:23:43)

  2. Meeting 10 October (billf, 16:26:06)
    1. http://trilug.org/2013-10-10/dns (billf, 16:26:51)
    2. ACTION: billf will follow up with Alan and Peak10 about Oct sponsorship (billf, 16:29:59)

  3. Meeting 14 November (billf, 16:30:11)
    1. https://twitter.com/sheeri (coxn, 16:34:46)

  4. Infrastructure Development (billf, 16:37:55)
    1. ACTION: coxn to reach out to Jack Hill about the next meetup (coxn, 16:39:29)
    2. ACTION: coxn to schedule a time to go out to the DC to add an internal link (coxn, 16:40:30)
    3. ACTION: organise a visit to SunGuard (billf, 16:41:07)
    4. ACTION: billf will email to organise a visit to SunGuard (billf, 16:41:44)

  5. OIN Donation (billf, 16:41:52)
    1. ACTION: billf will invoice OIN for Sponsorship (billf, 16:46:34)
    2. https://drive.google.com/templates?q=Invoice# (justis, 16:46:39)

  6. General Business (billf, 16:47:04)


Meeting ended at 16:48:06 UTC (full logs).

Action items

  1. IsharaComix will email out a save-the-date announcement on Thursday morning, or a full anouncement if we have the talk title
  2. billf will follow up with Alan and Peak10 about Oct sponsorship
  3. coxn to reach out to Jack Hill about the next meetup
  4. coxn to schedule a time to go out to the DC to add an internal link
  5. organise a visit to SunGuard
  6. billf will email to organise a visit to SunGuard
  7. billf will invoice OIN for Sponsorship


Action items, by person

  1. billf
    1. billf will follow up with Alan and Peak10 about Oct sponsorship
    2. billf will email to organise a visit to SunGuard
    3. billf will invoice OIN for Sponsorship
  2. coxn
    1. coxn to reach out to Jack Hill about the next meetup
    2. coxn to schedule a time to go out to the DC to add an internal link
  3. IsharaComix
    1. IsharaComix will email out a save-the-date announcement on Thursday morning, or a full anouncement if we have the talk title


People present (lines said)

  1. billf (62)
  2. justis (33)
  3. coxn (27)
  4. mhrivnak (20)
  5. Tribot (3)
  6. IsharaComix (0)


Generated by MeetBot 0.1.4.