#trilug-steering Meeting

Meeting started by billf at 16:15:08 UTC (full logs).

Meeting summary

  1. Meeting 12 September (billf, 16:16:46)
    1. ACTION: IsharaComix will promote (or delegate) on ML, other ML's, twitter, FB, LinkedIn, etc (billf, 16:18:30)
    2. ACTION: IsharaComix make sure to link to Michael Tiemann's G+ page (billf, 16:19:57)

  2. Meeting 10 October (billf, 16:20:54)
  3. Meeting 14 November (billf, 16:23:15)
  4. Infrastructure Development (billf, 16:30:02)
  5. 501(c)3 Application (billf, 16:37:59)
  6. Hack Days (billf, 16:42:14)
    1. ACTION: billf will ask Jeff Schonick to present on Beagle Bone Black (billf, 16:48:00)

  7. General Business (billf, 16:48:11)


Meeting ended at 16:49:01 UTC (full logs).

Action items

  1. IsharaComix will promote (or delegate) on ML, other ML's, twitter, FB, LinkedIn, etc
  2. IsharaComix make sure to link to Michael Tiemann's G+ page
  3. billf will ask Jeff Schonick to present on Beagle Bone Black


Action items, by person

  1. billf
    1. billf will ask Jeff Schonick to present on Beagle Bone Black
  2. IsharaComix
    1. IsharaComix will promote (or delegate) on ML, other ML's, twitter, FB, LinkedIn, etc
    2. IsharaComix make sure to link to Michael Tiemann's G+ page


People present (lines said)

  1. billf (59)
  2. justis (36)
  3. mhrivnak (31)
  4. Tribot (3)
  5. coxn (0)
  6. IsharaComix (0)


Generated by MeetBot 0.1.4.