#trilug-steering Meeting

Meeting started by billf at 16:15:03 UTC (full logs).

Meeting summary

  1. Meeting 12 September (billf, 16:16:33)
    1. ACTION: billf will email splatspace mailing list (billf, 16:26:15)
    2. ACTION: barry will reserve the room next monday (IsharaComix, 16:26:38)
    3. ACTION: IsharaComix will email TriLUG mailing lists, twitter, etc (billf, 16:26:47)
    4. ACTION: IsharaComix will reserve the room next monday (billf, 16:26:58)

  2. Meeting 10 October (billf, 16:27:06)
    1. ACTION: billf will add Peak10 sponsorship info to meeting announcement (billf, 16:28:53)
    2. ACTION: IsharaComix will book rooms for sept, oct, nov all at once (billf, 16:29:14)

  3. Meeting 14 November (billf, 16:29:43)
    1. ACTION: billf to coordinate BBB talk wth Jeff Schonick (billf, 16:31:47)

  4. Infrastructure Development (billf, 16:31:57)
    1. ACTION: bill will start a doodle pool for Sunguard Visit (billf, 16:35:21)

  5. 501(c)3 Application (billf, 16:36:14)
    1. ACTION: mhrivnak will email Alan about finding a time to visit the NC center for non profits (billf, 16:37:21)

  6. Women in FOSS talk or panel (early 2014 ?) (billf, 16:37:46)
    1. https://steering.trilug.org/wiki/index.php/UpcomingMeetings (billf, 16:43:59)
    2. https://rt.trilug.org (mhrivnak, 16:45:13)


Meeting ended at 16:47:29 UTC (full logs).

Action items

  1. billf will email splatspace mailing list
  2. barry will reserve the room next monday
  3. IsharaComix will email TriLUG mailing lists, twitter, etc
  4. IsharaComix will reserve the room next monday
  5. billf will add Peak10 sponsorship info to meeting announcement
  6. IsharaComix will book rooms for sept, oct, nov all at once
  7. billf to coordinate BBB talk wth Jeff Schonick
  8. bill will start a doodle pool for Sunguard Visit
  9. mhrivnak will email Alan about finding a time to visit the NC center for non profits


Action items, by person

  1. billf
    1. billf will email splatspace mailing list
    2. billf will add Peak10 sponsorship info to meeting announcement
    3. billf to coordinate BBB talk wth Jeff Schonick
  2. IsharaComix
    1. IsharaComix will email TriLUG mailing lists, twitter, etc
    2. IsharaComix will reserve the room next monday
    3. IsharaComix will book rooms for sept, oct, nov all at once
  3. mhrivnak
    1. mhrivnak will email Alan about finding a time to visit the NC center for non profits
  4. UNASSIGNED
    1. barry will reserve the room next monday
    2. bill will start a doodle pool for Sunguard Visit


People present (lines said)

  1. billf (56)
  2. justis (37)
  3. IsharaComix (33)
  4. mhrivnak (16)
  5. Tribot (2)


Generated by MeetBot 0.1.4.