#trilug-steering Meeting

Meeting started by billf at 16:15:16 UTC (full logs).

Meeting summary

  1. Meeting 10 October (billf, 16:16:42)
    1. ACTION: Peak10 sponsorship will be tabled until mhrivnak returns (billf, 16:27:42)

  2. Meeting 14 November (billf, 16:28:05)
    1. ACTION: billf will post to the list asking if someone would like to share a talk about BBB or similar boards (billf, 16:29:53)
    2. ACTION: billf will consult with jeff, and then triembed as well as trilug (billf, 16:31:08)

  3. Infrastructure Development (billf, 16:31:15)
    1. ACTION: coxn to ask for a summary of the work done on Sunday and ensure good systems documentation in the wiki. (coxn, 16:33:53)

  4. 501(c)3 Application (billf, 16:36:17)
    1. ACTION: billf will add Alan back onto the SC ML to keep him in the list (billf, 16:37:44)

  5. General Business (billf, 16:39:51)


Meeting ended at 16:44:59 UTC (full logs).

Action items

  1. Peak10 sponsorship will be tabled until mhrivnak returns
  2. billf will post to the list asking if someone would like to share a talk about BBB or similar boards
  3. billf will consult with jeff, and then triembed as well as trilug
  4. coxn to ask for a summary of the work done on Sunday and ensure good systems documentation in the wiki.
  5. billf will add Alan back onto the SC ML to keep him in the list


Action items, by person

  1. billf
    1. billf will post to the list asking if someone would like to share a talk about BBB or similar boards
    2. billf will consult with jeff, and then triembed as well as trilug
    3. billf will add Alan back onto the SC ML to keep him in the list
  2. coxn
    1. coxn to ask for a summary of the work done on Sunday and ensure good systems documentation in the wiki.
  3. mhrivnak
    1. Peak10 sponsorship will be tabled until mhrivnak returns


People present (lines said)

  1. coxn (49)
  2. justis (42)
  3. billf (41)
  4. IsharaComix (13)
  5. Tribot (3)
  6. mhrivnak (0)


Generated by MeetBot 0.1.4.