#trilug-steering Meeting

Meeting started by billf at 16:30:13 UTC (full logs).

Meeting summary

  1. October Meeting (billf, 16:30:52)
    1. https://steering.trilug.org/wiki/index.php/Steering_committee_meeting_agenda#2013-09-23 (billf, 16:31:00)
    2. ACTION: eveyone will send out requests today for alternative meeting locations and report back tomorrow by email. (billf, 16:41:30)
    3. ACTION: billf will email Neal McCorkle about accessing a room at NCSU on the 10th Oct (billf, 16:45:43)
    4. ACTION: billf will email Aaron about the possibility of moving it to the 19th (billf, 16:48:56)

  2. Meeting 14 November (billf, 16:51:55)
    1. ACTION: coxn to reach out to TA3M for possible TriLUG talk (coxn, 16:57:39)

  3. Meeting 12 December x-mas party ? (billf, 16:57:45)


Meeting ended at 17:02:00 UTC (full logs).

Action items

  1. eveyone will send out requests today for alternative meeting locations and report back tomorrow by email.
  2. billf will email Neal McCorkle about accessing a room at NCSU on the 10th Oct
  3. billf will email Aaron about the possibility of moving it to the 19th
  4. coxn to reach out to TA3M for possible TriLUG talk


Action items, by person

  1. billf
    1. billf will email Neal McCorkle about accessing a room at NCSU on the 10th Oct
    2. billf will email Aaron about the possibility of moving it to the 19th
  2. coxn
    1. coxn to reach out to TA3M for possible TriLUG talk


People present (lines said)

  1. billf (41)
  2. coxn (33)
  3. IsharaComix (32)
  4. justis (24)
  5. Tribot (3)


Generated by MeetBot 0.1.4.