#trilug-steering: weekly SC IRC meeting

Meeting started by coxn at 16:29:36 UTC (full logs).

Meeting summary

    1. http://meetbot.debian.net/Manual.html#commands (coxn, 16:29:44)
    2. https://steering.trilug.org/wiki/index.php/Steering_committee_meeting_agenda#2013-09-30 (coxn, 16:30:10)

  1. Meeting 10 October (coxn, 16:30:42)
    1. ACTION: coxn to reduce peak10 graphic to match size on meeting announcement page by this Tuesday (coxn, 16:34:54)
    2. ACTION: IsharaComix to reach out this week to an NCSU ISSA contact about promoting the October 10 TriLUG meeting. (coxn, 16:40:12)
    3. ACTION: IsharaComix and mhrivnak to arrange a meet-up to hand off signs (coxn, 16:43:44)

  2. Meeting 14 November (billf, 16:44:11)
    1. ACTION: justis to confirm that Jeff is okay with moving to 2014 for the beaglebone talk (coxn, 16:54:24)
    2. AGREED: if Jeff is okay moving to next year, we will pursue a crypto talk for November (coxn, 16:55:11)

  3. Meeting 12 December (billf, 16:55:40)
  4. PO Box (billf, 16:57:52)
    1. ACTION: billf to look through SC stuff for PO box key before Tuesday (coxn, 16:59:25)


Meeting ended at 17:00:44 UTC (full logs).

Action items

  1. coxn to reduce peak10 graphic to match size on meeting announcement page by this Tuesday
  2. IsharaComix to reach out this week to an NCSU ISSA contact about promoting the October 10 TriLUG meeting.
  3. IsharaComix and mhrivnak to arrange a meet-up to hand off signs
  4. justis to confirm that Jeff is okay with moving to 2014 for the beaglebone talk
  5. billf to look through SC stuff for PO box key before Tuesday


Action items, by person

  1. billf
    1. billf to look through SC stuff for PO box key before Tuesday
  2. coxn
    1. coxn to reduce peak10 graphic to match size on meeting announcement page by this Tuesday
  3. IsharaComix
    1. IsharaComix to reach out this week to an NCSU ISSA contact about promoting the October 10 TriLUG meeting.
    2. IsharaComix and mhrivnak to arrange a meet-up to hand off signs
  4. justis
    1. justis to confirm that Jeff is okay with moving to 2014 for the beaglebone talk
  5. mhrivnak
    1. IsharaComix and mhrivnak to arrange a meet-up to hand off signs


People present (lines said)

  1. coxn (56)
  2. billf (43)
  3. justis (14)
  4. mhrivnak (11)
  5. IsharaComix (10)
  6. Tribot (3)


Generated by MeetBot 0.1.4.