#trilug-steering: weekly SC IRC meeting

Meeting started by billf at 16:32:45 UTC (full logs).

Meeting summary

  1. Meeting 10 October (billf, 16:32:58)
    1. ACTION: mhrivnak will order the pizza (billf, 16:33:08)
    2. ACTION: billf will confirm with Neal McCorkle as NCSU host (billf, 16:35:29)
    3. ACTION: mhrivnak will get drinks and ice (billf, 16:39:05)


Meeting ended at 16:59:58 UTC (full logs).

Action items

  1. mhrivnak will order the pizza
  2. billf will confirm with Neal McCorkle as NCSU host
  3. mhrivnak will get drinks and ice


Action items, by person

  1. billf
    1. billf will confirm with Neal McCorkle as NCSU host
  2. mhrivnak
    1. mhrivnak will order the pizza
    2. mhrivnak will get drinks and ice


People present (lines said)

  1. billf (41)
  2. mhrivnak (23)
  3. justis (20)
  4. IsharaComix (15)
  5. coxn (9)
  6. Tribot (3)


Generated by MeetBot 0.1.4.