#trilug-steering: weekly SC IRC meeting

Meeting started by billf at 16:30:09 UTC (full logs).

Meeting summary

  1. Meeting 14 November (billf, 16:32:21)
    1. ACTION: billf will create a drupal stub for 14 November (billf, 16:33:42)
    2. ACTION: coxn will gather synopsis and bio and fill out the drupal page (billf, 16:34:13)
    3. ACTION: IsharaComix will book a lecture room in EB1 or EB2 (billf, 16:34:42)

  2. Meeting 12 December (billf, 16:36:49)
    1. ACTION: billf will create a stub page for 12 Dec (billf, 16:42:20)

  3. PO Box - check for new mail (billf, 16:42:58)
    1. ACTION: billf will check the PO Box tonight or report failure (billf, 16:44:30)

  4. Infrastructure Development (billf, 16:44:50)
    1. ACTION: coxn will start an email thread for the next hack day (billf, 16:51:45)
    2. ACTION: coxn will investigate free VPS offer (billf, 16:54:14)

  5. 501(c)3 Application (billf, 16:54:20)
  6. General Business (billf, 16:58:41)
    1. ACTION: billf will create a doodle poll to organise an SC gathering (billf, 17:04:14)


Meeting ended at 17:05:22 UTC (full logs).

Action items

  1. billf will create a drupal stub for 14 November
  2. coxn will gather synopsis and bio and fill out the drupal page
  3. IsharaComix will book a lecture room in EB1 or EB2
  4. billf will create a stub page for 12 Dec
  5. billf will check the PO Box tonight or report failure
  6. coxn will start an email thread for the next hack day
  7. coxn will investigate free VPS offer
  8. billf will create a doodle poll to organise an SC gathering


Action items, by person

  1. billf
    1. billf will create a drupal stub for 14 November
    2. billf will create a stub page for 12 Dec
    3. billf will check the PO Box tonight or report failure
    4. billf will create a doodle poll to organise an SC gathering
  2. coxn
    1. coxn will gather synopsis and bio and fill out the drupal page
    2. coxn will start an email thread for the next hack day
    3. coxn will investigate free VPS offer
  3. IsharaComix
    1. IsharaComix will book a lecture room in EB1 or EB2


People present (lines said)

  1. billf (68)
  2. coxn (39)
  3. mhrivnak (31)
  4. justis (29)
  5. Tribot (3)
  6. IsharaComix (0)


Generated by MeetBot 0.1.4.