#trilug-steering: 2013-10-21

Meeting started by billf at 16:30:12 UTC (full logs).

Meeting summary

  1. Meeting 14 November (billf, 16:30:54)
    1. ACTION: IsharaComix will contact ISSA PR to promote Nov 14 meeting (billf, 16:35:47)
    2. ACTION: IsharaComix will promote on social media this week (billf, 16:39:57)

  2. Meeting 12 December (billf, 16:40:01)
    1. ACTION: justis will book SplatSpace for Dec 12 holiday party (billf, 16:43:43)

  3. SC F2F Gathering (billf, 16:49:14)
    1. http://doodle.com/d6zehr7ymrh9m3h2 (billf, 16:49:46)

  4. PO Box (billf, 16:50:39)
    1. ACTION: billf will check the PO Box this week (billf, 16:51:56)

  5. Infrastructure Development (billf, 16:52:06)
    1. ACTION: coxn to pic a location for infrastructure dev meeting (coxn, 16:52:39)

  6. 501(c)3 Application (billf, 17:01:12)
  7. General Business (billf, 17:01:49)


Meeting ended at 17:02:35 UTC (full logs).

Action items

  1. IsharaComix will contact ISSA PR to promote Nov 14 meeting
  2. IsharaComix will promote on social media this week
  3. justis will book SplatSpace for Dec 12 holiday party
  4. billf will check the PO Box this week
  5. coxn to pic a location for infrastructure dev meeting


Action items, by person

  1. billf
    1. billf will check the PO Box this week
  2. coxn
    1. coxn to pic a location for infrastructure dev meeting
  3. IsharaComix
    1. IsharaComix will contact ISSA PR to promote Nov 14 meeting
    2. IsharaComix will promote on social media this week
  4. justis
    1. justis will book SplatSpace for Dec 12 holiday party


People present (lines said)

  1. billf (58)
  2. coxn (31)
  3. mhrivnak (16)
  4. IsharaComix (11)
  5. justis (3)
  6. Tribot (3)


Generated by MeetBot 0.1.4.