#trilug-steering Meeting

Meeting started by billf at 17:30:36 UTC (full logs).

Meeting summary

  1. Meeting 14 November (billf, 17:32:20)
    1. ACTION: coxn will confirm with the speaker (billf, 17:33:53)
    2. ACTION: billf will ping MetLife about sponsorship (billf, 17:36:31)
    3. ACTION: mhrivnak has requested a room at RedHat (billf, 17:41:14)
    4. ACTION: billf will create a drupal page for the workshop (billf, 17:42:59)
    5. ACTION: IsharaComix will draft a meeting announcement email with detials on the Nov meeting, workshop, and xmas party. Post the draft to the SC list, for review. (billf, 17:46:20)

  2. Meeting 12 December (billf, 17:46:37)
    1. ACTION: IsharaComix will give Justis revisions/tips for meetup.com text for TriLUG/SplatSpace holiday show and tell (justis, 17:49:41)

  3. 501(c)3 Application (billf, 17:51:52)
  4. General Business (billf, 17:52:15)
    1. http://i0.wp.com/allthingsd.com/files/2013/10/dominantreach.jpg (coxn, 17:54:31)


Meeting ended at 17:55:51 UTC (full logs).

Action items

  1. coxn will confirm with the speaker
  2. billf will ping MetLife about sponsorship
  3. mhrivnak has requested a room at RedHat
  4. billf will create a drupal page for the workshop
  5. IsharaComix will draft a meeting announcement email with detials on the Nov meeting, workshop, and xmas party. Post the draft to the SC list, for review.
  6. IsharaComix will give Justis revisions/tips for meetup.com text for TriLUG/SplatSpace holiday show and tell


Action items, by person

  1. billf
    1. billf will ping MetLife about sponsorship
    2. billf will create a drupal page for the workshop
  2. coxn
    1. coxn will confirm with the speaker
  3. IsharaComix
    1. IsharaComix will draft a meeting announcement email with detials on the Nov meeting, workshop, and xmas party. Post the draft to the SC list, for review.
    2. IsharaComix will give Justis revisions/tips for meetup.com text for TriLUG/SplatSpace holiday show and tell
  4. mhrivnak
    1. mhrivnak has requested a room at RedHat


People present (lines said)

  1. billf (47)
  2. justis (14)
  3. coxn (12)
  4. mhrivnak (11)
  5. Tribot (3)
  6. IsharaComix (0)


Generated by MeetBot 0.1.4.