#trilug-steering Meeting

Meeting started by billf at 17:30:19 UTC (full logs).

Meeting summary

  1. Meeting 14 November (billf, 17:31:01)
    1. ACTION: mhrivnak will order the pizza on Thursday (billf, 17:32:41)
    2. ACTION: billf will bring the plates, cups, napkins (billf, 17:33:31)
    3. https://steering.trilug.org/wiki/index.php/Pizza (billf, 17:35:39)
    4. ACTION: IsharaComix will buy drinks and ice (billf, 17:40:07)
    5. ACTION: billf will print signs for Thursday (billf, 17:43:23)
    6. https://docs.google.com/forms/d/1wyK4CBYmuQJrzPPj1K1fzzQ9upvRRhlNmpsIi0VBJG0/viewform (billf, 17:46:08)
    7. ACTION: coxn will MC the meeting (billf, 17:50:56)


Meeting ended at 17:51:05 UTC (full logs).

Action items

  1. mhrivnak will order the pizza on Thursday
  2. billf will bring the plates, cups, napkins
  3. IsharaComix will buy drinks and ice
  4. billf will print signs for Thursday
  5. coxn will MC the meeting


Action items, by person

  1. billf
    1. billf will bring the plates, cups, napkins
    2. billf will print signs for Thursday
  2. coxn
    1. coxn will MC the meeting
  3. IsharaComix
    1. IsharaComix will buy drinks and ice
  4. mhrivnak
    1. mhrivnak will order the pizza on Thursday


People present (lines said)

  1. billf (39)
  2. IsharaComix (29)
  3. coxn (20)
  4. Tribot (3)
  5. mhrivnak (0)


Generated by MeetBot 0.1.4.