#trilug-steering Meeting

Meeting started by billf at 17:30:22 UTC (full logs).

Meeting summary

  1. Harrasment on IRC (billf, 17:31:16)
    1. ACTION: coxn will draft a statement (billf, 17:52:40)

  2. Meeting 12 December x-mas party (billf, 17:53:19)
  3. Meeting 9 January (billf, 17:59:46)
  4. 501(c)3 (billf, 18:01:58)


Meeting ended at 18:03:14 UTC (full logs).

Action items

  1. coxn will draft a statement


Action items, by person

  1. coxn
    1. coxn will draft a statement


People present (lines said)

  1. billf (28)
  2. justis (14)
  3. coxn (13)
  4. mhrivnak (10)
  5. IsharaComix (10)
  6. Tribot (3)


Generated by MeetBot 0.1.4.