#trilug-steering Meeting

Meeting started by billf at 17:30:02 UTC (full logs).

Meeting summary

  1. Meeting 12 December x-mas party (billf, 17:30:26)
  2. Meeting 9 January (billf, 17:38:38)
  3. 501(c)3 Application (billf, 17:44:46)
    1. https://www.softwarefreedom.org/services/#nonprofit (coxn, 17:47:33)
    2. https://www.softwarefreedom.org/services/#nonprofit (coxn, 17:47:41)
    3. ACTION: mhrivnak will create a doodle poll for a f2f on non-profit status (billf, 17:51:19)
    4. ACTION: mhrivnak will email SFLC and TriPUG enquiring about non-profit status (billf, 17:52:01)


Meeting ended at 17:53:35 UTC (full logs).

Action items

  1. mhrivnak will create a doodle poll for a f2f on non-profit status
  2. mhrivnak will email SFLC and TriPUG enquiring about non-profit status


Action items, by person

  1. mhrivnak
    1. mhrivnak will create a doodle poll for a f2f on non-profit status
    2. mhrivnak will email SFLC and TriPUG enquiring about non-profit status


People present (lines said)

  1. billf (31)
  2. coxn (19)
  3. mhrivnak (14)
  4. Tribot (3)
  5. justis (0)
  6. IsharaComix (0)


Generated by MeetBot 0.1.4.