#trilug-steering Meeting

Meeting started by billf at 17:30:34 UTC (full logs).

Meeting summary

  1. Meeting 12 December x-mas party (billf, 17:30:56)
    1. ACTION: IsharaComix will update the Dec Drupal page with the current demos from the sign up form (billf, 17:38:54)

  2. Meeting 9 January & 13 February (billf, 17:41:13)
    1. ACTION: billf to get a catering order to coxn (coxn, 17:42:11)
    2. ACTION: coxn to place catering order (coxn, 17:42:20)
    3. ACTION: billf will put out a call for speakers for 2014 on the ML and IRC (billf, 17:45:31)

  3. 501(c)3 Application (billf, 17:45:31)
    1. ACTION: billf will ask for a volunteer to video Jan and Feb (billf, 17:46:18)
    2. ACTION: mhrivnak will send an invite for Dec 15th F2F meeting (billf, 17:48:22)

  4. Sunguard and Linode replacement (billf, 17:48:37)


Meeting ended at 18:18:16 UTC (full logs).

Action items

  1. IsharaComix will update the Dec Drupal page with the current demos from the sign up form
  2. billf to get a catering order to coxn
  3. coxn to place catering order
  4. billf will put out a call for speakers for 2014 on the ML and IRC
  5. billf will ask for a volunteer to video Jan and Feb
  6. mhrivnak will send an invite for Dec 15th F2F meeting


Action items, by person

  1. billf
    1. billf to get a catering order to coxn
    2. billf will put out a call for speakers for 2014 on the ML and IRC
    3. billf will ask for a volunteer to video Jan and Feb
  2. coxn
    1. billf to get a catering order to coxn
    2. coxn to place catering order
  3. IsharaComix
    1. IsharaComix will update the Dec Drupal page with the current demos from the sign up form
  4. mhrivnak
    1. mhrivnak will send an invite for Dec 15th F2F meeting


People present (lines said)

  1. coxn (78)
  2. billf (63)
  3. justis (34)
  4. mhrivnak (13)
  5. Tribot (3)
  6. IsharaComix (2)


Generated by MeetBot 0.1.4.