#trilug-steering Meeting

Meeting started by billf at 17:30:55 UTC (full logs).

Meeting summary

  1. Meeting 12 December x-mas party (billf, 17:31:27)
    1. IDEA: match order from last year with ~$150 for food and ~$50 for drinks and supplies (coxn, 17:43:48)
    2. ACTION: coxn will order $150 food from toreros. (billf, 17:45:26)
    3. ACTION: coxn will increase order by $50 if RSVP count is greater than 30 on Wed 2pm (billf, 17:45:58)
    4. ACTION: IsharaComix will promote the meeting Mon, or early Tues morning, on ML, Twitter, etc. We want more RSVPs by Wed 1pm (billf, 17:52:39)
    5. ACTION: justis will open Splatspace on Thursday (billf, 17:52:52)
    6. ACTION: mhrivnak will buy drinks (billf, 17:53:00)
    7. ACTION: billf will bring plates, cups, and napkins (billf, 17:53:17)
    8. AGREED: order $150 worth of food and up the order if need be (coxn, 17:53:20)

  2. Meeting 9 January & 13 February (billf, 17:53:43)
    1. ACTION: coxn to ping jtate and pencil in Feb meeting slot (coxn, 17:55:40)

  3. 501(c)3 Application (billf, 17:55:44)
    1. ACTION: mhrivnak will see about using RedHat for Sun 15 Dec (billf, 18:00:08)

  4. Server Relocation (billf, 18:00:12)
    1. coxn suggestions for server reloc press release: http://www.trilug.org/mailman/private/steering/2013-December/018453.html (billf, 18:03:32)


Meeting ended at 18:07:34 UTC (full logs).

Action items

  1. coxn will order $150 food from toreros.
  2. coxn will increase order by $50 if RSVP count is greater than 30 on Wed 2pm
  3. IsharaComix will promote the meeting Mon, or early Tues morning, on ML, Twitter, etc. We want more RSVPs by Wed 1pm
  4. justis will open Splatspace on Thursday
  5. mhrivnak will buy drinks
  6. billf will bring plates, cups, and napkins
  7. coxn to ping jtate and pencil in Feb meeting slot
  8. mhrivnak will see about using RedHat for Sun 15 Dec


Action items, by person

  1. billf
    1. billf will bring plates, cups, and napkins
  2. coxn
    1. coxn will order $150 food from toreros.
    2. coxn will increase order by $50 if RSVP count is greater than 30 on Wed 2pm
    3. coxn to ping jtate and pencil in Feb meeting slot
  3. IsharaComix
    1. IsharaComix will promote the meeting Mon, or early Tues morning, on ML, Twitter, etc. We want more RSVPs by Wed 1pm
  4. justis
    1. justis will open Splatspace on Thursday
  5. mhrivnak
    1. mhrivnak will buy drinks
    2. mhrivnak will see about using RedHat for Sun 15 Dec


People present (lines said)

  1. billf (58)
  2. coxn (43)
  3. mhrivnak (26)
  4. justis (26)
  5. Tribot (4)
  6. IsharaComix (4)


Generated by MeetBot 0.1.4.