#trilug-steering Meeting

Meeting started by billf at 19:36:59 UTC (full logs).

Meeting summary

  1. December Demo and Social Night (billf, 19:37:21)
    1. ACTION: mhrivnak will send Splatspace a check for $44 (billf, 19:38:13)
    2. Next year include: Parking instructions. Name Tags. Serving implements. Utensils. Bag and boxes for left overs. Trash Bags. Cleaning supplies. (billf, 19:40:46)
    3. Need to repeat: Signs for upstairs doors. Signs for each demo. Food. (billf, 19:43:12)
    4. IDEA: 60 second pitches, to attract visitors to your demo (justis, 19:44:02)
    5. ACTION: coxn will talk with Alan about how to use Square for TriLUG (billf, 19:45:35)
    6. need a roster for opening the front and rear doors for people (billf, 19:46:23)
    7. https://docs.google.com/a/ibiblio.org/document/d/1qA8u25RuV9MBhu4BNTDKftc_0jRALaJCzFRwRUzzw0I/edit?usp=sharing (coxn, 19:49:48)

  2. Meeting 9 January & 13 February (billf, 19:50:34)
    1. ACTION: will contact new Linux admin for NCSU CSC department and ask him to reserve a meeting room for TriLUG's January 9 meeting (justis, 19:53:08)
    2. ACTION: IsharaComix will contact new Linux admin for NCSU CSC department and ask him to reserve a meeting room for TriLUG's January 9 meeting (justis, 19:53:18)
    3. draft dupal pages for Jan and Feb (billf, 20:06:16)

  3. 501(c)3 Application (billf, 20:06:23)
    1. AGREED: we want to pursue 501(c)(3) (coxn, 20:18:39)
    2. ACTION: mhrivnak will call the IRS and ask what we need to submit at tax time (billf, 20:22:36)
    3. http://www.secretary.state.nc.us/soskb.web.mvc/search/Filings/4745209 (mhrivnak, 20:26:21)
    4. http://www.secretary.state.nc.us/soskb.web.mvc/search/Filings/4745209 (coxn, 20:33:08)
    5. ACTION: coxn to get a copy of the CoI document from Carrboro Bicycle Coalition, another non-profit. (coxn, 20:34:02)
    6. ACTION: everyone will review TriLUGs articles of incorporation (billf, 20:34:31)
    7. ACTION: mhrivnak will create a google doc for changes needed by the IRS to our articles of incorporation and bylaws (billf, 20:35:26)

  4. Server Relocation (billf, 20:35:39)
    1. http://www.trilug.org/mailman/private/steering/2013-December/018453.html (coxn, 20:40:29)
    2. https://docs.google.com/a/ibiblio.org/document/d/1RRpYVZubZEppEIoQOQzoCGKO-OgwtG9BLoT2Fn6Mso8/edit?usp=sharing (coxn, 20:48:07)
    3. ACTION: justis and billf will become physical access persons to DASH (billf, 20:54:36)
    4. ACTION: coxn will finalise the relationship doc with DASH (billf, 20:55:06)
    5. ACTION: justis will ash DASH for promotional blurb that we will publish on our website (billf, 20:56:38)

  5. Future of TriLUG servers and services (billf, 20:57:15)
    1. IDEA: a page for showing your support, regularly, of services provided by TriLUG (justis, 21:10:58)
    2. IDEA: combined with analytics to know what is actually being used (billf, 21:23:05)

  6. General Business (billf, 21:30:07)
    1. IDEA: female FOSS presenter: Ruth Suehle http://www.oreilly.com/pub/au/5595 (mhrivnak, 21:34:54)
    2. IDEA: female FOSS presenter: Robyn Bergeron https://fedoraproject.org/wiki/User:Rbergero (mhrivnak, 21:35:21)
    3. IDEA: maybe DeLisa Alexander, executive VP at Red Hat http://www.youtube.com/watch?v=08Tb6EYcywY (mhrivnak, 21:48:35)


Meeting ended at 00:07:39 UTC (full logs).

Action items

  1. mhrivnak will send Splatspace a check for $44
  2. coxn will talk with Alan about how to use Square for TriLUG
  3. will contact new Linux admin for NCSU CSC department and ask him to reserve a meeting room for TriLUG's January 9 meeting
  4. IsharaComix will contact new Linux admin for NCSU CSC department and ask him to reserve a meeting room for TriLUG's January 9 meeting
  5. mhrivnak will call the IRS and ask what we need to submit at tax time
  6. coxn to get a copy of the CoI document from Carrboro Bicycle Coalition, another non-profit.
  7. everyone will review TriLUGs articles of incorporation
  8. mhrivnak will create a google doc for changes needed by the IRS to our articles of incorporation and bylaws
  9. justis and billf will become physical access persons to DASH
  10. coxn will finalise the relationship doc with DASH
  11. justis will ash DASH for promotional blurb that we will publish on our website


Action items, by person

  1. billf
    1. justis and billf will become physical access persons to DASH
  2. coxn
    1. coxn will talk with Alan about how to use Square for TriLUG
    2. coxn to get a copy of the CoI document from Carrboro Bicycle Coalition, another non-profit.
    3. coxn will finalise the relationship doc with DASH
  3. IsharaComix
    1. IsharaComix will contact new Linux admin for NCSU CSC department and ask him to reserve a meeting room for TriLUG's January 9 meeting
  4. justis
    1. justis and billf will become physical access persons to DASH
    2. justis will ash DASH for promotional blurb that we will publish on our website
  5. mhrivnak
    1. mhrivnak will send Splatspace a check for $44
    2. mhrivnak will call the IRS and ask what we need to submit at tax time
    3. mhrivnak will create a google doc for changes needed by the IRS to our articles of incorporation and bylaws
  6. UNASSIGNED
    1. will contact new Linux admin for NCSU CSC department and ask him to reserve a meeting room for TriLUG's January 9 meeting
    2. everyone will review TriLUGs articles of incorporation


People present (lines said)

  1. billf (33)
  2. coxn (13)
  3. mhrivnak (5)
  4. justis (5)
  5. Tribot (3)
  6. IsharaComix (1)


Generated by MeetBot 0.1.4.