#trilug-steering Meeting

Meeting started by justis at 17:29:55 UTC (full logs).

Meeting summary

  1. Jan 9 meeting (justis, 17:31:28)
    1. ACTION: IsharaComix to distill something from coxn's emails with Percona and post it to Drupal (justis, 17:41:14)
    2. ACTION: IsharaComix to follow up if no response from IT about room reservation by COB Jan 2 (justis, 17:42:03)

  2. Feb 13 meeting (justis, 17:42:26)
    1. http://trilug.org/2014-02-13/ansible (billf, 17:45:11)
    2. ACTION: billf to coordinate with jtate over awesomeness to post at http://trilug.org/2014-02-13/ansible (justis, 17:45:42)
    3. ACTION: billf will groom the Feb meeting page with jtate's input (billf, 17:45:47)
    4. ACTION: IsharaComix to book room for Feb 13, sometime after Jan 13 (justis, 17:46:09)

  3. 501c3 application (justis, 17:46:58)
  4. server relocation (justis, 17:49:18)
    1. ACTION: Justis to email Craig about announcement of colo sponsorship (justis, 17:49:46)
    2. https://docs.google.com/document/d/1AHUWFcrHalmc5Q9IUHSf1cPTiNFgRehvxHvAvNHY5X8 (justis, 17:49:59)

  5. po box (justis, 17:52:07)
    1. ACTION: mhrivnak renew PO box (justis, 17:52:50)
    2. ACTION: billf will give IsharaComix the PO Box key at Jan meeting (billf, 17:55:39)

  6. process new membership forms (justis, 17:57:37)
    1. ACTION: coxn to process membership forms (justis, 17:59:28)
    2. ACTION: coxn to confirm he has the box; in case of failure, panic loudly (justis, 17:59:53)

  7. membership email change requests (justis, 18:00:07)
    1. ACTION: billf to process membership email change requests (justis, 18:01:31)

  8. women in FOSS (justis, 18:02:26)
    1. ACTION: justis to start email discussion on steering@ (justis, 18:02:42)

  9. general business (justis, 18:02:50)
    1. https://steering.trilug.org/wiki/index.php/MeetingLocation (billf, 18:05:13)
    2. ACTION: mhrivnak to distill our intelligence on this topic into the wiki page (justis, 18:05:24)


Meeting ended at 18:07:58 UTC (full logs).

Action items

  1. IsharaComix to distill something from coxn's emails with Percona and post it to Drupal
  2. IsharaComix to follow up if no response from IT about room reservation by COB Jan 2
  3. billf to coordinate with jtate over awesomeness to post at http://trilug.org/2014-02-13/ansible
  4. billf will groom the Feb meeting page with jtate's input
  5. IsharaComix to book room for Feb 13, sometime after Jan 13
  6. Justis to email Craig about announcement of colo sponsorship
  7. mhrivnak renew PO box
  8. billf will give IsharaComix the PO Box key at Jan meeting
  9. coxn to process membership forms
  10. coxn to confirm he has the box; in case of failure, panic loudly
  11. billf to process membership email change requests
  12. justis to start email discussion on steering@
  13. mhrivnak to distill our intelligence on this topic into the wiki page


Action items, by person

  1. billf
    1. billf to coordinate with jtate over awesomeness to post at http://trilug.org/2014-02-13/ansible
    2. billf will groom the Feb meeting page with jtate's input
    3. billf will give IsharaComix the PO Box key at Jan meeting
    4. billf to process membership email change requests
  2. coxn
    1. IsharaComix to distill something from coxn's emails with Percona and post it to Drupal
    2. coxn to process membership forms
    3. coxn to confirm he has the box; in case of failure, panic loudly
  3. IsharaComix
    1. IsharaComix to distill something from coxn's emails with Percona and post it to Drupal
    2. IsharaComix to follow up if no response from IT about room reservation by COB Jan 2
    3. IsharaComix to book room for Feb 13, sometime after Jan 13
    4. billf will give IsharaComix the PO Box key at Jan meeting
  4. justis
    1. justis to start email discussion on steering@
  5. mhrivnak
    1. mhrivnak renew PO box
    2. mhrivnak to distill our intelligence on this topic into the wiki page


People present (lines said)

  1. justis (104)
  2. IsharaComix (34)
  3. billf (27)
  4. coxn (22)
  5. mhrivnak (20)
  6. Tribot (3)


Generated by MeetBot 0.1.4.