#trilug-steering Meeting

Meeting started by justis at 17:28:36 UTC (full logs).

Meeting summary

  1. meeting 2014-01-09 (justis, 17:29:14)
    1. ACTION: mhrivnak will order pizza as usual (mhrivnak, 17:29:42)
    2. ACTION: coxn will get drinks and ice (justis, 17:30:16)
    3. ACTION: IsharaComix to promote the meeting (justis, 17:33:29)
    4. ACTION: justis to put up signs (justis, 17:34:21)
    5. ACTION: Jack Hill to record video or decline being voluntold (justis, 17:37:01)
    6. ACTION: justis to setup A/V in meeting room (justis, 17:37:16)

  2. meeting 2014-02-13 (justis, 17:39:49)
    1. ACTION: billf will ping jtate about Feb meeting again (billf, 17:42:16)

  3. 501c3 application (justis, 17:42:57)
  4. renew PO box (justis, 17:45:52)
    1. ACTION: mhrivnak to renew PO box for a year (justis, 17:47:24)

  5. "Women in FOSS" panel (justis, 17:47:46)
  6. general business (justis, 17:48:36)
    1. ACTION: coxn to process new membership forms (justis, 17:50:30)
    2. ACTION: IsharaComix to send reminder anouncement about Thursday's meeting, on Tuesday (justis, 17:50:59)


Meeting ended at 17:52:48 UTC (full logs).

Action items

  1. mhrivnak will order pizza as usual
  2. coxn will get drinks and ice
  3. IsharaComix to promote the meeting
  4. justis to put up signs
  5. Jack Hill to record video or decline being voluntold
  6. justis to setup A/V in meeting room
  7. billf will ping jtate about Feb meeting again
  8. mhrivnak to renew PO box for a year
  9. coxn to process new membership forms
  10. IsharaComix to send reminder anouncement about Thursday's meeting, on Tuesday


Action items, by person

  1. billf
    1. billf will ping jtate about Feb meeting again
  2. coxn
    1. coxn will get drinks and ice
    2. coxn to process new membership forms
  3. IsharaComix
    1. IsharaComix to promote the meeting
    2. IsharaComix to send reminder anouncement about Thursday's meeting, on Tuesday
  4. justis
    1. justis to put up signs
    2. justis to setup A/V in meeting room
  5. mhrivnak
    1. mhrivnak will order pizza as usual
    2. mhrivnak to renew PO box for a year


People present (lines said)

  1. justis (69)
  2. mhrivnak (21)
  3. IsharaComix (10)
  4. billf (7)
  5. Tribot (3)
  6. coxn (0)


Generated by MeetBot 0.1.4.