#trilug-steering Meeting

Meeting started by coxn at 17:41:01 UTC (full logs).

Meeting summary

  1. January meeting debrief (coxn, 17:42:01)
  2. Meeting 13 February (coxn, 17:49:56)
    1. ACTION: justis to forward meeting announcement to TriPython (justis, 17:53:26)
    2. ACTION: justis to ask Nancy to forward announcement to NCSA (justis, 17:54:42)

  3. 501(c)(3) status (coxn, 17:55:13)
    1. ACTION: coxn to review bylaws draft and email sent by mhrivnak (coxn, 17:57:40)
    2. ACTION: justis to review bylaws draft and email sent by mhrivnak (coxn, 17:57:56)
    3. ACTION: IsharaComix to review bylaws draft and email sent by mhrivnak (coxn, 17:58:19)

  4. Women in FOSS (coxn, 17:59:18)
    1. ACTION: coxn to reach out to Sarah Kahn and ask her to lead or find a leader for a women-lead and women-focused TriLUG meeting (coxn, 18:05:01)

  5. General Business (coxn, 18:05:20)
    1. ACTION: coxn to actually process some membership forms from the box this month (coxn, 18:05:44)


Meeting ended at 18:12:44 UTC (full logs).

Action items

  1. justis to forward meeting announcement to TriPython
  2. justis to ask Nancy to forward announcement to NCSA
  3. coxn to review bylaws draft and email sent by mhrivnak
  4. justis to review bylaws draft and email sent by mhrivnak
  5. IsharaComix to review bylaws draft and email sent by mhrivnak
  6. coxn to reach out to Sarah Kahn and ask her to lead or find a leader for a women-lead and women-focused TriLUG meeting
  7. coxn to actually process some membership forms from the box this month


Action items, by person

  1. coxn
    1. coxn to review bylaws draft and email sent by mhrivnak
    2. coxn to reach out to Sarah Kahn and ask her to lead or find a leader for a women-lead and women-focused TriLUG meeting
    3. coxn to actually process some membership forms from the box this month
  2. IsharaComix
    1. IsharaComix to review bylaws draft and email sent by mhrivnak
  3. justis
    1. justis to forward meeting announcement to TriPython
    2. justis to ask Nancy to forward announcement to NCSA
    3. justis to review bylaws draft and email sent by mhrivnak
  4. mhrivnak
    1. coxn to review bylaws draft and email sent by mhrivnak
    2. justis to review bylaws draft and email sent by mhrivnak
    3. IsharaComix to review bylaws draft and email sent by mhrivnak


People present (lines said)

  1. coxn (63)
  2. justis (39)
  3. IsharaComix (28)
  4. mhrivnak (26)
  5. Tribot (3)


Generated by MeetBot 0.1.4.