#trilug-steering Meeting

Meeting started by coxn at 17:33:12 UTC (full logs).

Meeting summary

  1. PO Box notifications (justis, 17:33:36)
    1. ACTION: IsharaComix to ask at post office about email/sms notifications (justis, 17:36:11)

  2. Feb 13 meeting (justis, 17:36:18)
    1. ACTION: justis to email Nancy Shippon about promoting meeting on NCSA list (justis, 17:36:42)
    2. ACTION: justis to email TriPython about Feb 13 meeting (justis, 17:37:00)
    3. ACTION: IsharaComix to email trilug and trilug-announce (justis, 17:38:11)
    4. ACTION: mhrivnak to contact Michael DeHaan https://groups.google.com/forum/#!topic/ansible-project/kUidGR0GaYw (justis, 17:39:30)

  3. 501c3 (justis, 17:40:41)
    1. ACTION: coxn to review drafts by mhrivnak this week (coxn, 17:41:39)

  4. panel on Women in FOSS (justis, 17:43:30)
    1. https://steering.trilug.org/wiki/index.php/UpcomingMeetings (billf, 17:47:05)
    2. ACTION: coxn to discuss Women in FOSS panel with Girl Develop It RDU (justis, 17:54:05)

  5. general business (justis, 17:56:48)


Meeting ended at 17:57:09 UTC (full logs).

Action items

  1. IsharaComix to ask at post office about email/sms notifications
  2. justis to email Nancy Shippon about promoting meeting on NCSA list
  3. justis to email TriPython about Feb 13 meeting
  4. IsharaComix to email trilug and trilug-announce
  5. mhrivnak to contact Michael DeHaan https://groups.google.com/forum/#!topic/ansible-project/kUidGR0GaYw
  6. coxn to review drafts by mhrivnak this week
  7. coxn to discuss Women in FOSS panel with Girl Develop It RDU


Action items, by person

  1. coxn
    1. coxn to review drafts by mhrivnak this week
    2. coxn to discuss Women in FOSS panel with Girl Develop It RDU
  2. justis
    1. justis to email Nancy Shippon about promoting meeting on NCSA list
    2. justis to email TriPython about Feb 13 meeting
  3. mhrivnak
    1. mhrivnak to contact Michael DeHaan https://groups.google.com/forum/#!topic/ansible-project/kUidGR0GaYw
    2. coxn to review drafts by mhrivnak this week
  4. UNASSIGNED
    1. IsharaComix to ask at post office about email/sms notifications
    2. IsharaComix to email trilug and trilug-announce


People present (lines said)

  1. justis (63)
  2. coxn (28)
  3. mhrivnak (14)
  4. ishara_mac (12)
  5. Tribot (4)
  6. billf (3)


Generated by MeetBot 0.1.4.