#trilug-steering Meeting

Meeting started by coxn at 17:31:01 UTC (full logs).

Meeting summary

  1. GDIRDU Women in F/LOSS Panel date change (coxn, 17:33:23)
    1. ACTION: coxn to tell Julia Elman we're good with June 12 (justis, 17:37:56)

  2. Feb 13 mtg (justis, 17:38:29)
    1. ACTION: mhrivnak will co-ordinate with caktusgroup regarding sponsorship for feb (billf, 17:41:17)
    2. AGREED: 12th June TriLUG meeting will be Julia Elman of GDIRDU leading a panel on Women in F/LOSS (coxn, 17:42:47)

  3. agenda noms (justis, 17:43:23)
  4. Mar 13 mtg (justis, 17:44:13)
    1. http://www.docker.io/ (mhrivnak, 17:45:54)

  5. general business (justis, 17:51:25)


Meeting ended at 18:04:13 UTC (full logs).

Action items

  1. coxn to tell Julia Elman we're good with June 12
  2. mhrivnak will co-ordinate with caktusgroup regarding sponsorship for feb


Action items, by person

  1. coxn
    1. coxn to tell Julia Elman we're good with June 12
  2. mhrivnak
    1. mhrivnak will co-ordinate with caktusgroup regarding sponsorship for feb


People present (lines said)

  1. justis (31)
  2. coxn (27)
  3. mhrivnak (24)
  4. billf (20)
  5. ishara_mac (11)
  6. Tribot (5)
  7. IsharaComix (0)


Generated by MeetBot 0.1.4.