#trilug-steering Meeting
Meeting started by coxn at 17:33:31 UTC
(full logs).
Meeting summary
- 
  - https://steering.trilug.org/wiki/index.php/Steering_committee_meeting_agenda#2014-02-10
    (coxn,
    17:36:33)
 
 
- ansible meeting this week (coxn, 17:36:57)
  - ACTION: justis to
    order pizza (justis,
    17:39:28)
 
  - ACTION: coxn to buy
    drinks and ice (coxn,
    17:41:23)
 
  - ACTION: billf will do
    video recording and bring napkins, plates, cups (billf,
    17:41:56)
 
 
- March meeting on docker.io (coxn, 17:48:20)
 
- June 12 meeting: Women in FOSS (coxn, 17:49:49)
  - ACTION: coxn to email
    Julia about WiCS.NCSU@gmail.com (coxn,
    17:51:45)
 
 
- 501(c)3 Application (coxn, 17:52:01)
  - ACTION: coxn to send
    a doodle poll for a 501(c)(3) meeting to the mailing list
    (coxn,
    17:55:19)
 
 
- Corporal Business (coxn, 17:55:45)
  - ACTION: billf to
    create synopsis placeholder for March meeting (justis,
    18:03:54)
 
 
Meeting ended at 18:06:34 UTC
(full logs).
Action items
  - justis to order pizza
 
  - coxn to buy drinks and ice
 
  - billf will do video recording and bring napkins, plates, cups
 
  - coxn to email Julia about WiCS.NCSU@gmail.com
 
  - coxn to send a doodle poll for a 501(c)(3) meeting to the mailing list
 
  - billf to create synopsis placeholder for March meeting
 
Action items, by person
  -  billf 
    - billf will do video recording and bring napkins, plates, cups
 
    - billf to create synopsis placeholder for March meeting
 
  
 
  -  coxn 
    - coxn to buy drinks and ice
 
    - coxn to email Julia about WiCS.NCSU@gmail.com
 
    - coxn to send a doodle poll for a 501(c)(3) meeting to the mailing list
 
  
 
  -  justis 
    - justis to order pizza
 
  
 
People present (lines said)
  - coxn (65)
 
  - justis (44)
 
  - billf (31)
 
  - Tribot (4)
 
  - mhrivnak (0)
 
  - IsharaComix (0)
 
Generated by MeetBot 0.1.4.