#trilug-steering Meeting

Meeting started by coxn at 17:30:20 UTC (full logs).

Meeting summary

  1. Feb Meeting (billf, 17:31:39)
    1. ACTION: billf to re-schedule the Ansible talk to April 10 (billf, 17:37:03)
    2. ACTION: coxn will post to the general ML to suggest a Feb meetup, maybe regional (billf, 17:41:40)

  2. March Meeting (billf, 17:41:47)
  3. Women in FOSS June 12th (billf, 17:44:10)
  4. Server Access (billf, 17:46:57)
  5. PO Box email notification (billf, 17:50:01)
  6. 501(c)3 Application (billf, 17:50:29)
  7. General Business (billf, 17:58:36)


Meeting ended at 18:06:06 UTC (full logs).

Action items

  1. billf to re-schedule the Ansible talk to April 10
  2. coxn will post to the general ML to suggest a Feb meetup, maybe regional


Action items, by person

  1. billf
    1. billf to re-schedule the Ansible talk to April 10
  2. coxn
    1. coxn will post to the general ML to suggest a Feb meetup, maybe regional


People present (lines said)

  1. billf (48)
  2. coxn (42)
  3. mhrivnak (32)
  4. justis (24)
  5. Tribot (3)
  6. IsharaComix (0)


Generated by MeetBot 0.1.4.