#trilug-steering Meeting

Meeting started by billf at 17:30:08 UTC (full logs).

Meeting summary

  1. March meeting: Docker (billf, 17:31:06)
  2. April Meeting: Ansible (billf, 17:34:08)
  3. May Meeting: Elections (billf, 17:38:26)
    1. ACTION: IsharaComix will post the March Meeting announcement on the ML (billf, 17:41:39)
    2. ACTION: billf will email jtate inquiring about possible sponsors for his ansible talk (billf, 17:42:07)
    3. ACTION: billf will email Mitch about getting an NCSU room for May meeting (billf, 17:42:47)

  4. Women in FOSS June 12th (billf, 17:46:14)
  5. PO Box email notification (billf, 17:48:09)
  6. 501(c)3 Application (billf, 17:51:13)
  7. general business (billf, 17:55:00)


Meeting ended at 17:55:40 UTC (full logs).

Action items

  1. IsharaComix will post the March Meeting announcement on the ML
  2. billf will email jtate inquiring about possible sponsors for his ansible talk
  3. billf will email Mitch about getting an NCSU room for May meeting


Action items, by person

  1. billf
    1. billf will email jtate inquiring about possible sponsors for his ansible talk
    2. billf will email Mitch about getting an NCSU room for May meeting
  2. IsharaComix
    1. IsharaComix will post the March Meeting announcement on the ML


People present (lines said)

  1. billf (38)
  2. IsharaComix (17)
  3. mhrivnak (9)
  4. Tribot (3)
  5. justis (0)
  6. coxn (0)


Generated by MeetBot 0.1.4.