#trilug-steering Meeting

Meeting started by billf at 16:30:03 UTC (full logs).

Meeting summary

  1. April Meeting: Ansible (billf, 16:30:33)
    1. https://steering.trilug.org/wiki/index.php/Steering_committee_meeting_agenda#2014-03-17 (coxn, 16:30:45)
    2. ACTION: IsharaComix will attempt to contact Michael DeHaan, CTO of Ansible Works about possible sponsorship for April (billf, 16:36:37)

  2. Reboot needed for pilot (billf, 16:36:48)
    1. AGREED: reboot pilot Wednesday 16:00 local (coxn, 16:38:42)
    2. ACTION: coxn will schedule and announce the pilot reboot for Wed 16:00 local time (billf, 16:39:39)

  3. May Meeting: Speaker ? (billf, 16:39:48)
    1. ACTION: mhrivnak will email the ML asking for a talk on systemd (billf, 16:46:48)
    2. ACTION: mhrivnak will email the ML asking for a talk on systemd for May Meeting (billf, 16:47:04)

  4. Elections: Announcement & Nominations (billf, 16:47:26)
    1. ACTION: billf will email alpo asking him to officiate the elections in may and make the appropriate announcements (billf, 16:52:41)

  5. Membership form processing (billf, 16:52:56)
    1. ACTION: coxn will process any filled out membership forms in the box (billf, 16:54:42)

  6. Annual Report at April Meeting (billf, 16:55:08)
    1. ACTION: billf will share a google doc to collate the report (billf, 16:58:02)

  7. General Business (billf, 16:58:09)
    1. ACTION: mhrivnak will doodle times for bylaw review (mhrivnak, 17:05:55)


Meeting ended at 17:08:05 UTC (full logs).

Action items

  1. IsharaComix will attempt to contact Michael DeHaan, CTO of Ansible Works about possible sponsorship for April
  2. coxn will schedule and announce the pilot reboot for Wed 16:00 local time
  3. mhrivnak will email the ML asking for a talk on systemd
  4. mhrivnak will email the ML asking for a talk on systemd for May Meeting
  5. billf will email alpo asking him to officiate the elections in may and make the appropriate announcements
  6. coxn will process any filled out membership forms in the box
  7. billf will share a google doc to collate the report
  8. mhrivnak will doodle times for bylaw review


Action items, by person

  1. billf
    1. billf will email alpo asking him to officiate the elections in may and make the appropriate announcements
    2. billf will share a google doc to collate the report
  2. coxn
    1. coxn will schedule and announce the pilot reboot for Wed 16:00 local time
    2. coxn will process any filled out membership forms in the box
  3. IsharaComix
    1. IsharaComix will attempt to contact Michael DeHaan, CTO of Ansible Works about possible sponsorship for April
  4. mhrivnak
    1. mhrivnak will email the ML asking for a talk on systemd
    2. mhrivnak will email the ML asking for a talk on systemd for May Meeting
    3. mhrivnak will doodle times for bylaw review


People present (lines said)

  1. billf (66)
  2. coxn (47)
  3. mhrivnak (35)
  4. justis (24)
  5. Tribot (3)
  6. IsharaComix (0)


Generated by MeetBot 0.1.4.