#trilug-steering Meeting

Meeting started by billf at 16:30:11 UTC (full logs).

Meeting summary

  1. April Meeting: Ansible (billf, 16:30:58)
    1. ACTION: billf will promote April meeting on Durham LUG meetup page (billf, 16:37:17)
    2. ACTION: isharacoMACs will attempt to contact Ansible Works as a potential sponsor (billf, 16:37:41)
    3. ACTION: isharacoMACs will promote on FB (billf, 16:37:53)
    4. ACTION: coxn will promote April meeting to unclug (billf, 16:38:14)

  2. May Meeting: Speaker ? (billf, 16:38:18)
  3. Membership form processing [coxn] (billf, 16:41:15)
  4. By-Laws Draft Doc (billf, 16:46:55)
    1. ACTION: mhrivnak will select a time and place for the by-law meeting (billf, 16:51:07)

  5. General Business (billf, 16:53:33)
    1. ACTION: coxn to ping Julia about what needs doing on Women in FOSS panel (coxn, 16:57:28)


Meeting ended at 16:58:43 UTC (full logs).

Action items

  1. billf will promote April meeting on Durham LUG meetup page
  2. isharacoMACs will attempt to contact Ansible Works as a potential sponsor
  3. isharacoMACs will promote on FB
  4. coxn will promote April meeting to unclug
  5. mhrivnak will select a time and place for the by-law meeting
  6. coxn to ping Julia about what needs doing on Women in FOSS panel


Action items, by person

  1. billf
    1. billf will promote April meeting on Durham LUG meetup page
  2. coxn
    1. coxn will promote April meeting to unclug
    2. coxn to ping Julia about what needs doing on Women in FOSS panel
  3. isharacoMACs
    1. isharacoMACs will attempt to contact Ansible Works as a potential sponsor
    2. isharacoMACs will promote on FB
  4. mhrivnak
    1. mhrivnak will select a time and place for the by-law meeting


People present (lines said)

  1. billf (39)
  2. coxn (17)
  3. justis (16)
  4. mhrivnak (15)
  5. isharacoMACs (8)
  6. Tribot (4)


Generated by MeetBot 0.1.4.