#trilug-steering Meeting

Meeting started by billf at 16:30:14 UTC (full logs).

Meeting summary

  1. April 10 Meeting: Ansible (billf, 16:31:21)
    1. ACTION: mhrivnak will order pizza (billf, 16:35:03)
    2. ACTION: justis will bring drinks and ice (billf, 16:37:44)
    3. ACTION: billf will do the video recording (billf, 16:39:56)
    4. ACTION: billf will send mhrivnak the signs document (billf, 16:41:25)
    5. ACTION: mhrivnak will print and put up the signs (billf, 16:41:41)
    6. ACTION: IsharaComix will promote the meeting (billf, 16:42:58)
    7. ACTION: coxn will bring the box with membership forms to the meeting (billf, 16:44:50)
    8. ACTION: justis will MC the meeting and put up the slides (billf, 16:47:46)
    9. ACTION: justis to MC (justis, 16:47:48)

  2. May 8 Meeting: Systemd - David Both (billf, 16:54:26)
    1. ACTION: billf will ask alpo_ to send the election announcement this week (billf, 16:56:09)
    2. http://www.totalwine.com/eng/stores/using-our-education-centers.cfm (mhrivnak, 17:07:47)

  3. June 12 Meeting: Women in FOSS (billf, 17:10:24)
    1. ACTION: coxn will review the panel list and and re-confirm people (billf, 17:14:21)

  4. Membership form processing (billf, 17:14:32)
    1. https://steering.trilug.org/wiki/index.php/NewMemberProcess (billf, 17:21:40)

  5. General Business (billf, 17:22:23)


Meeting ended at 17:23:45 UTC (full logs).

Action items

  1. mhrivnak will order pizza
  2. justis will bring drinks and ice
  3. billf will do the video recording
  4. billf will send mhrivnak the signs document
  5. mhrivnak will print and put up the signs
  6. IsharaComix will promote the meeting
  7. coxn will bring the box with membership forms to the meeting
  8. justis will MC the meeting and put up the slides
  9. justis to MC
  10. billf will ask alpo_ to send the election announcement this week
  11. coxn will review the panel list and and re-confirm people


Action items, by person

  1. billf
    1. billf will do the video recording
    2. billf will send mhrivnak the signs document
    3. billf will ask alpo_ to send the election announcement this week
  2. coxn
    1. coxn will bring the box with membership forms to the meeting
    2. coxn will review the panel list and and re-confirm people
  3. IsharaComix
    1. IsharaComix will promote the meeting
  4. justis
    1. justis will bring drinks and ice
    2. justis will MC the meeting and put up the slides
    3. justis to MC
  5. mhrivnak
    1. mhrivnak will order pizza
    2. billf will send mhrivnak the signs document
    3. mhrivnak will print and put up the signs


People present (lines said)

  1. billf (79)
  2. coxn (40)
  3. mhrivnak (31)
  4. IsharaComix (25)
  5. justis (17)
  6. Tribot (2)


Generated by MeetBot 0.1.4.