#trilug-steering Meeting

Meeting started by billf at 16:30:07 UTC (full logs).

Meeting summary

  1. May 8 Meeting: Systemd - David Both (billf, 16:30:31)
    1. ACTION: IsharaComix will post May meeting announcement to ML's (billf, 16:36:59)
    2. ACTION: IsharaComix will propose meetup event to Durham Lug Meetup group (billf, 16:37:25)

  2. June 12 Meeting: Women in FOSS (billf, 16:38:19)
    1. ACTION: coxn to add panelists list to http://trilug.org/2014-06-12/women-in-foss (coxn, 16:43:46)
    2. ACTION: coxn to reach out to each panelist for women in foss panel for a finalized bio (coxn, 16:44:14)

  3. Membership form processing (billf, 16:44:24)
    1. ACTION: coxn to clean up a wonky account on pilot (coxn, 16:46:56)

  4. Mailing List size limit increase (billf, 16:50:00)
    1. ACTION: billf will change the ML size limit to 20kB (billf, 16:54:48)

  5. Mail server dropping messages to ML by David Both (billf, 16:55:10)
  6. Keep Membership Contact Email Addresses updated (billf, 16:56:51)
  7. By-Laws (billf, 16:58:02)
  8. general business (billf, 17:05:51)


Meeting ended at 17:12:26 UTC (full logs).

Action items

  1. IsharaComix will post May meeting announcement to ML's
  2. IsharaComix will propose meetup event to Durham Lug Meetup group
  3. coxn to add panelists list to http://trilug.org/2014-06-12/women-in-foss
  4. coxn to reach out to each panelist for women in foss panel for a finalized bio
  5. coxn to clean up a wonky account on pilot
  6. billf will change the ML size limit to 20kB


Action items, by person

  1. billf
    1. billf will change the ML size limit to 20kB
  2. coxn
    1. coxn to add panelists list to http://trilug.org/2014-06-12/women-in-foss
    2. coxn to reach out to each panelist for women in foss panel for a finalized bio
    3. coxn to clean up a wonky account on pilot
  3. IsharaComix
    1. IsharaComix will post May meeting announcement to ML's
    2. IsharaComix will propose meetup event to Durham Lug Meetup group


People present (lines said)

  1. coxn (62)
  2. billf (51)
  3. IsharaComix (47)
  4. mhrivnak (27)
  5. Tribot (3)
  6. justis (0)


Generated by MeetBot 0.1.4.