#trilug-steering Meeting

Meeting started by billf at 16:30:11 UTC (full logs).

Meeting summary

  1. May 8 Meeting: Systemd (billf, 16:32:13)
    1. ACTION: billf to hand over cups, plates, etc at the bylaw meeting (billf, 16:38:17)

  2. June 12 Meeting: Women in FOSS (billf, 16:38:27)
  3. By-laws Q&A Meeting (billf, 16:41:15)
  4. OSS bookkeeping talk (billf, 16:52:58)
    1. ACTION: billf will ping Eric Leary about OSS bookeeping talk for July meeting (billf, 16:55:09)

  5. Print Membership cards (billf, 16:55:18)
    1. ACTION: billf will order business cards for membership cards. (billf, 17:01:18)

  6. General Business (billf, 17:02:16)


Meeting ended at 17:03:01 UTC (full logs).

Action items

  1. billf to hand over cups, plates, etc at the bylaw meeting
  2. billf will ping Eric Leary about OSS bookeeping talk for July meeting
  3. billf will order business cards for membership cards.


Action items, by person

  1. billf
    1. billf to hand over cups, plates, etc at the bylaw meeting
    2. billf will ping Eric Leary about OSS bookeeping talk for July meeting
    3. billf will order business cards for membership cards.


People present (lines said)

  1. billf (50)
  2. coxn (38)
  3. mhrivnak (27)
  4. IsharaComix (8)
  5. Tribot (4)
  6. justis (0)


Generated by MeetBot 0.1.4.