#trilug-steering Meeting

Meeting started by billf at 16:33:19 UTC (full logs).

Meeting summary

  1. May 8 Meeting: Systemd (billf, 16:35:08)
    1. ACTION: IsharaComix will submit the May 8 meeting to the Durham LUG meetup page (billf, 16:37:12)
    2. ACTION: IsharaComix will post a reminder on the General ML (billf, 16:39:16)
    3. ACTION: billf will send David Both the speaker info (billf, 16:40:08)
    4. ACTION: billf will email alpo regarding the election prep (billf, 16:41:37)

  2. June 12 Meeting- Women in FOSS (billf, 16:42:23)
  3. OSS bookkeeping talk - Eric Leary (billf, 16:43:08)
  4. By-laws (billf, 16:44:01)
    1. ACTION: everyone needs to review the by-laws and give feedback to mhrivnak by tonight so we can move this along (billf, 16:44:40)
    2. ACTION: mhrivnak must publish the draft and announce the vote by the end of today to have 10 days notice. (billf, 16:45:49)

  5. General Business (billf, 16:46:14)
    1. ACTION: billf will create the ballot paper and include the by-laws vote on it. "Vote to approve the proposed by-laws - Yes/No" (billf, 16:49:01)


Meeting ended at 16:53:37 UTC (full logs).

Action items

  1. IsharaComix will submit the May 8 meeting to the Durham LUG meetup page
  2. IsharaComix will post a reminder on the General ML
  3. billf will send David Both the speaker info
  4. billf will email alpo regarding the election prep
  5. everyone needs to review the by-laws and give feedback to mhrivnak by tonight so we can move this along
  6. mhrivnak must publish the draft and announce the vote by the end of today to have 10 days notice.
  7. billf will create the ballot paper and include the by-laws vote on it. "Vote to approve the proposed by-laws - Yes/No"


Action items, by person

  1. billf
    1. billf will send David Both the speaker info
    2. billf will email alpo regarding the election prep
    3. billf will create the ballot paper and include the by-laws vote on it. "Vote to approve the proposed by-laws - Yes/No"
  2. IsharaComix
    1. IsharaComix will submit the May 8 meeting to the Durham LUG meetup page
    2. IsharaComix will post a reminder on the General ML
  3. mhrivnak
    1. everyone needs to review the by-laws and give feedback to mhrivnak by tonight so we can move this along
    2. mhrivnak must publish the draft and announce the vote by the end of today to have 10 days notice.


People present (lines said)

  1. billf (34)
  2. justis (11)
  3. coxn (10)
  4. Tribot (3)
  5. mhrivnak (0)
  6. IsharaComix (0)


Generated by MeetBot 0.1.4.