#trilug-steering Meeting

Meeting started by billf at 16:30:10 UTC (full logs).

Meeting summary

  1. New SC for 2014 (billf, 16:31:18)
    1. ACTION: mhrivnak to coordinate a doodle for new SC f2f (mhrivnak, 16:39:40)
    2. ACTION: jackhill investigate steering wiki permissions and documentation (jackhill, 16:40:19)
    3. ACTION: jackhill will update the SC wiki with instructions for adding new people to the SC wiki on the SteeringSecrets page (billf, 16:40:37)
    4. ACTION: billf will create a doodle poll for an SC f2f meeting (billf, 16:41:49)
    5. the officer position assignement will be done that the f2f (billf, 16:43:30)
    6. the IRC meeting schedule will be decided at the f2f (billf, 16:43:47)

  2. June 12 Meeting: Women in FOSS Panel (billf, 16:43:54)
    1. ACTION: IsharaComix will send an announcement about the June meeting early this week (billf, 16:44:43)
    2. ACTION: IsharaComix will contact or delegate the June Meeting cross promotion to Open Source Integrators and to Open Invention Network (billf, 16:50:24)
    3. ACTION: IsharaComix will contact or delegate the June Meeting cross promotion to the above groups (billf, 16:51:13)
    4. ACTION: billf to follow up on OIN invoice for $500 with respect of June Meeting (billf, 16:52:02)

  3. July 10 Meeting: Hadoop - Kris Kane (billf, 16:52:35)
  4. August 14 Meeting: OSS Bookkeeping - Eric Leary (billf, 16:55:11)
    1. ACTION: billf to remind Kris and Eric to write a synopsis and bio for their talks (billf, 16:57:19)

  5. General Business (billf, 16:57:47)
    1. ACTION: jackhill figure our deadline(s) for DurHAMfest and post to list to see if there is interest. (jackhill, 17:02:38)


Meeting ended at 17:02:56 UTC (full logs).

Action items

  1. mhrivnak to coordinate a doodle for new SC f2f
  2. jackhill investigate steering wiki permissions and documentation
  3. jackhill will update the SC wiki with instructions for adding new people to the SC wiki on the SteeringSecrets page
  4. billf will create a doodle poll for an SC f2f meeting
  5. IsharaComix will send an announcement about the June meeting early this week
  6. IsharaComix will contact or delegate the June Meeting cross promotion to Open Source Integrators and to Open Invention Network
  7. IsharaComix will contact or delegate the June Meeting cross promotion to the above groups
  8. billf to follow up on OIN invoice for $500 with respect of June Meeting
  9. billf to remind Kris and Eric to write a synopsis and bio for their talks
  10. jackhill figure our deadline(s) for DurHAMfest and post to list to see if there is interest.


Action items, by person

  1. billf
    1. billf will create a doodle poll for an SC f2f meeting
    2. billf to follow up on OIN invoice for $500 with respect of June Meeting
    3. billf to remind Kris and Eric to write a synopsis and bio for their talks
  2. IsharaComix
    1. IsharaComix will send an announcement about the June meeting early this week
    2. IsharaComix will contact or delegate the June Meeting cross promotion to Open Source Integrators and to Open Invention Network
    3. IsharaComix will contact or delegate the June Meeting cross promotion to the above groups
  3. jackhill
    1. jackhill investigate steering wiki permissions and documentation
    2. jackhill will update the SC wiki with instructions for adding new people to the SC wiki on the SteeringSecrets page
    3. jackhill figure our deadline(s) for DurHAMfest and post to list to see if there is interest.
  4. mhrivnak
    1. mhrivnak to coordinate a doodle for new SC f2f


People present (lines said)

  1. billf (66)
  2. justis (23)
  3. mhrivnak (20)
  4. jackhill (18)
  5. coxn (11)
  6. Tribot (3)
  7. IsharaComix (0)


Generated by MeetBot 0.1.4.