#trilug-steering Meeting

Meeting started by billf at 16:25:19 UTC (full logs).

Meeting summary

  1. Face to Face meeting schedule (billf, 16:26:06)
    1. ACTION: mhrivnak will organize f2f for Sun 25 (billf, 16:31:55)

  2. Brian's access to SC facilities (billf, 16:32:02)
  3. June 12 Meeting: Women in FOSS Panel (billf, 16:36:16)
    1. ACTION: isharacoMACs will book the June meeting room on Monday 26 May (billf, 16:38:43)

  4. July 10 Meeting: Hadoop - Kris Kane (billf, 16:40:01)
  5. August 14 Meeting: OSS Bookkeeping - Eric Leary (billf, 16:42:05)
    1. ACTION: billf will ping Eric for a synopsis and bio for August meeting (billf, 16:42:31)

  6. General Business (billf, 16:42:47)
    1. ACTION: jackhill send out DurHamFest reminder (jackhill, 16:47:37)
    2. ACTION: billf will send a follow up to OIN about the invoice for $500 (billf, 16:48:20)


Meeting ended at 16:51:03 UTC (full logs).

Action items

  1. mhrivnak will organize f2f for Sun 25
  2. isharacoMACs will book the June meeting room on Monday 26 May
  3. billf will ping Eric for a synopsis and bio for August meeting
  4. jackhill send out DurHamFest reminder
  5. billf will send a follow up to OIN about the invoice for $500


Action items, by person

  1. billf
    1. billf will ping Eric for a synopsis and bio for August meeting
    2. billf will send a follow up to OIN about the invoice for $500
  2. isharacoMACs
    1. isharacoMACs will book the June meeting room on Monday 26 May
  3. jackhill
    1. jackhill send out DurHamFest reminder
  4. mhrivnak
    1. mhrivnak will organize f2f for Sun 25


People present (lines said)

  1. billf (45)
  2. isharacoMACs (21)
  3. whippythellama (19)
  4. jackhill (16)
  5. coxn (7)
  6. justis (3)
  7. Tribot (3)
  8. mhrivnak (0)


Generated by MeetBot 0.1.4.