#trilug-steering Meeting

Meeting started by isharacoMACs at 21:06:02 UTC (full logs).

Meeting summary

  1. Women in FOSS, June 12 (isharacoMACs, 21:06:22)
    1. ACTION: Ask coxn to touch base with julia to confirm panelists (isharacoMACs, 21:09:26)
    2. ACTION: mhrivnak will get pizza (isharacoMACs, 21:10:33)
    3. ACTION: whippythellama will get drinks and ice (isharacoMACs, 21:10:57)
    4. ACTION: coxn will emcee unless he wants to pass it off to someone else (isharacoMACs, 21:12:29)
    5. ACTION: jackhill will provice a working PSTN number for harrasement reports (jackhill, 21:13:11)
    6. https://steering.trilug.org/wiki/index.php/Pizza (billf, 21:14:09)
    7. ACTION: billf will do video recording (billf, 21:15:25)

  2. Infrastructure Hack Day (isharacoMACs, 21:18:32)
    1. ACTION: jackhill will send out more specific instructions to hack day participants and get everything set up for collaboration (e.g. a channel to test the new bot(s)) (jackhill, 21:24:00)
    2. June Slides: https://docs.google.com/presentation/d/1mjzNN86stbwaHSkZQRBvMZRnfncjGUvVXZSpKVq53Vo/edit#slide=id.p (billf, 21:25:00)

  3. Hadoop, July 10 (isharacoMACs, 21:25:14)
  4. August (isharacoMACs, 21:30:09)
  5. General Business (isharacoMACs, 21:32:00)
    1. ACTION: whippythellama will get an f2f meeting in july to happen (isharacoMACs, 21:35:44)


Meeting ended at 21:40:23 UTC (full logs).

Action items

  1. Ask coxn to touch base with julia to confirm panelists
  2. mhrivnak will get pizza
  3. whippythellama will get drinks and ice
  4. coxn will emcee unless he wants to pass it off to someone else
  5. jackhill will provice a working PSTN number for harrasement reports
  6. billf will do video recording
  7. jackhill will send out more specific instructions to hack day participants and get everything set up for collaboration (e.g. a channel to test the new bot(s))
  8. whippythellama will get an f2f meeting in july to happen


Action items, by person

  1. billf
    1. billf will do video recording
  2. jackhill
    1. jackhill will provice a working PSTN number for harrasement reports
    2. jackhill will send out more specific instructions to hack day participants and get everything set up for collaboration (e.g. a channel to test the new bot(s))
  3. mhrivnak
    1. mhrivnak will get pizza
  4. whippythellama
    1. whippythellama will get drinks and ice
    2. whippythellama will get an f2f meeting in july to happen
  5. UNASSIGNED
    1. Ask coxn to touch base with julia to confirm panelists
    2. coxn will emcee unless he wants to pass it off to someone else


People present (lines said)

  1. isharacoMACs (66)
  2. whippythellama (26)
  3. billf (24)
  4. jackhill (20)
  5. mhrivnak (10)
  6. Tribot (2)


Generated by MeetBot 0.1.4.