#trilug-steering Meeting

Meeting started by isharacoMACs at 21:03:29 UTC (full logs).

Meeting summary

  1. Women in FOSS tomorrow (isharacoMACs, 21:03:42)
  2. Signage (isharacoMACs, 21:06:10)
    1. ACTION: billf will send isharacomix sign template (isharacoMACs, 21:08:22)
    2. ACTION: isharacomix will post signs before meeting. (isharacoMACs, 21:08:32)

  3. Pizza (isharacoMACs, 21:08:42)
    1. https://drive.google.com/file/d/0B7J5t7JiC3dSeXM0Ny0xb3FTdWc/edit?usp=sharing (billf, 21:09:01)

  4. Drinks (isharacoMACs, 21:09:36)
  5. Last minute concerns (isharacoMACs, 21:10:25)
    1. ACTION: isharacomix will give mhrivnak the OIN check (isharacoMACs, 21:10:51)

  6. Supporting DLUG (isharacoMACs, 21:11:39)


Meeting ended at 21:01:50 UTC (full logs).

Action items

  1. billf will send isharacomix sign template
  2. isharacomix will post signs before meeting.
  3. isharacomix will give mhrivnak the OIN check


Action items, by person

  1. billf
    1. billf will send isharacomix sign template
  2. mhrivnak
    1. isharacomix will give mhrivnak the OIN check


People present (lines said)

  1. isharacoMACs (38)
  2. billf (22)
  3. jackhill (10)
  4. whippythellama (9)
  5. mhrivnak (8)
  6. Tribot (3)


Generated by MeetBot 0.1.4.