#trilug-steering Meeting

Meeting started by isharacoMACs at 21:02:14 UTC (full logs).

Meeting summary

  1. Getting Pilot Back Online (isharacoMACs, 21:02:28)
    1. ACTION: isharacomix will get barcamp to delist barcamprdu if its listed anywhere (isharacoMACs, 21:09:16)

  2. Women in FOSS Postmortem (isharacoMACs, 21:16:31)
    1. ACTION: whippythellama will update the sc wiki with pizza count (whippythellama, 21:20:47)
    2. ACTION: isharacomix will follow up with julia re video (isharacoMACs, 21:21:57)

  3. Follow-up on email list (mhrivnak) (isharacoMACs, 21:22:19)
  4. Bandwidth.com sponsorship possibility (isharacoMACs, 21:23:59)
    1. ACTION: billf will communicate sponsorship details with Bandwidth (billf, 21:29:40)
    2. ACTION: isharacoMACs will email billf the Bandwith contact lead details (billf, 21:30:08)

  5. Hadoop, July Meeting (isharacoMACs, 21:30:16)
    1. ACTION: billf will send out an announcement email to the ML for July meeting (billf, 21:31:21)
    2. ACTION: isharacomix will stay in contact with July speaker (isharacoMACs, 21:32:07)

  6. General Business (isharacoMACs, 21:32:22)


Meeting ended at 21:33:17 UTC (full logs).

Action items

  1. isharacomix will get barcamp to delist barcamprdu if its listed anywhere
  2. whippythellama will update the sc wiki with pizza count
  3. isharacomix will follow up with julia re video
  4. billf will communicate sponsorship details with Bandwidth
  5. isharacoMACs will email billf the Bandwith contact lead details
  6. billf will send out an announcement email to the ML for July meeting
  7. isharacomix will stay in contact with July speaker


Action items, by person

  1. billf
    1. billf will communicate sponsorship details with Bandwidth
    2. isharacoMACs will email billf the Bandwith contact lead details
    3. billf will send out an announcement email to the ML for July meeting
  2. isharacoMACs
    1. isharacoMACs will email billf the Bandwith contact lead details
  3. whippythellama
    1. whippythellama will update the sc wiki with pizza count
  4. UNASSIGNED
    1. isharacomix will get barcamp to delist barcamprdu if its listed anywhere
    2. isharacomix will follow up with julia re video
    3. isharacomix will stay in contact with July speaker


People present (lines said)

  1. isharacoMACs (57)
  2. billf (26)
  3. whippythellama (13)
  4. mhrivnak (12)
  5. jackhill (9)
  6. Tribot (2)


Generated by MeetBot 0.1.4.