#trilug-steering Meeting

Meeting started by IsharaComix at 21:05:11 UTC (full logs).

Meeting summary

  1. 7/10 Kristopher Kane on Hadoop (IsharaComix, 21:05:32)
    1. ACTION: jackhill invite UNC people to July meeting (jackhill, 21:08:30)
    2. ACTION: isharacomix invite NCSU people to july meeting (IsharaComix, 21:09:32)
    3. ACTION: jackhill will draft a recording waver/info paragraph for speakers, deadline 6/29 (jackhill, 21:14:47)

  2. Durham LUG Game Meeting (IsharaComix, 21:15:23)
  3. General Discussion (IsharaComix, 21:21:57)


Meeting ended at 21:24:48 UTC (full logs).

Action items

  1. jackhill invite UNC people to July meeting
  2. isharacomix invite NCSU people to july meeting
  3. jackhill will draft a recording waver/info paragraph for speakers, deadline 6/29


Action items, by person

  1. jackhill
    1. jackhill invite UNC people to July meeting
    2. jackhill will draft a recording waver/info paragraph for speakers, deadline 6/29


People present (lines said)

  1. IsharaComix (37)
  2. jackhill (19)
  3. mhrivnak (5)
  4. Tribot (2)


Generated by MeetBot 0.1.4.