#trilug-steering Meeting

Meeting started by IsharaComix at 21:04:49 UTC (full logs).

Meeting summary

  1. June 10 Meeting: Hadoop - Kris Kane (IsharaComix, 21:05:12)
  2. August 8: GnuCash? or maybe Bash? (IsharaComix, 21:12:35)
  3. September 11 Meeting: ?? (IsharaComix, 21:17:42)
  4. Choose a new IRC Meeting Date/Time (IsharaComix, 21:24:40)
  5. Disposal of Excess Hardware (IsharaComix, 21:29:26)
    1. ACTION: isharacomix Price spare equipment (IsharaComix, 21:38:31)

  6. General Business (IsharaComix, 21:39:00)


Meeting ended at 21:44:25 UTC (full logs).

Action items

  1. isharacomix Price spare equipment


People present (lines said)

  1. IsharaComix (73)
  2. billf (46)
  3. whippythellama (32)
  4. jackhill (21)
  5. mhrivnak (17)
  6. Tribot (3)


Generated by MeetBot 0.1.4.