#trilug-steering Meeting

Meeting started by IsharaComix at 21:03:44 UTC (full logs).

Meeting summary

  1. August Meeting: Bash (IsharaComix, 21:04:09)
    1. ACTION: IsharaComix will look into sponsorship. (IsharaComix, 21:07:19)

  2. September Meeting: ??? (IsharaComix, 21:07:29)
    1. http://trilug.org/~tribot/meetbot/trilug-steering/2014/trilug-steering.2014-07-09-21.04.log.txt (IsharaComix, 21:11:08)
    2. ACTION: mhrivnak will poke the trilug list and find a talk (spacewalk?) (IsharaComix, 21:13:52)

  3. November meeting: GnuCash (IsharaComix, 21:14:02)
  4. Upcoming Durham LUG events (IsharaComix, 21:15:20)
    1. http://www.meetup.com/LinuxUserGroup/ (IsharaComix, 21:18:29)

  5. Excess hardware disposal (IsharaComix, 21:19:08)
  6. F2F Meeting before August? (IsharaComix, 21:22:16)
    1. ACTION: whippythellama to put up a doodle to select a date and time for the f2f (whippythellama, 21:24:31)

  7. General Business (IsharaComix, 21:24:41)
    1. https://steering.trilug.org/wiki/index.php/UpcomingMeetings (IsharaComix, 21:27:05)
    2. ACTION: whippythellama to attempt cleanup of meeting topic page (whippythellama, 21:28:30)


Meeting ended at 21:28:43 UTC (full logs).

Action items

  1. IsharaComix will look into sponsorship.
  2. mhrivnak will poke the trilug list and find a talk (spacewalk?)
  3. whippythellama to put up a doodle to select a date and time for the f2f
  4. whippythellama to attempt cleanup of meeting topic page


Action items, by person

  1. IsharaComix
    1. IsharaComix will look into sponsorship.
  2. mhrivnak
    1. mhrivnak will poke the trilug list and find a talk (spacewalk?)
  3. whippythellama
    1. whippythellama to put up a doodle to select a date and time for the f2f
    2. whippythellama to attempt cleanup of meeting topic page


People present (lines said)

  1. IsharaComix (64)
  2. whippythellama (36)
  3. mhrivnak (19)
  4. Tribot (2)


Generated by MeetBot 0.1.4.