#trilug-steering Meeting

Meeting started by IsharaComix at 21:00:37 UTC (full logs).

Meeting summary

  1. August Meeting (IsharaComix, 21:00:58)
    1. ACTION: whippythellama will finish his presentation bio (IsharaComix, 21:03:44)

  2. September meeting (IsharaComix, 21:03:55)
    1. ACTION: billf will ping David Stokes for October meeting (billf, 21:07:52)

  3. Action Items from last week (IsharaComix, 21:09:24)
  4. General Business (IsharaComix, 21:11:48)
    1. ACTION: whippythellama to set up a steering group on pilot (whippythellama, 21:17:24)
    2. ACTION: whippythellama to set up a host-ONLY git repo under /root/...mumble.../STEERING for steering utils (whippythellama, 21:17:49)
    3. ACTION: billf to enquire about a banner/table at All Things Open (billf, 21:22:40)
    4. http://allthingsopen.org/register-now/ (mhrivnak, 21:23:53)


Meeting ended at 21:28:35 UTC (full logs).

Action items

  1. whippythellama will finish his presentation bio
  2. billf will ping David Stokes for October meeting
  3. whippythellama to set up a steering group on pilot
  4. whippythellama to set up a host-ONLY git repo under /root/...mumble.../STEERING for steering utils
  5. billf to enquire about a banner/table at All Things Open


Action items, by person

  1. billf
    1. billf will ping David Stokes for October meeting
    2. billf to enquire about a banner/table at All Things Open
  2. whippythellama
    1. whippythellama will finish his presentation bio
    2. whippythellama to set up a steering group on pilot
    3. whippythellama to set up a host-ONLY git repo under /root/...mumble.../STEERING for steering utils


People present (lines said)

  1. whippythellama (34)
  2. IsharaComix (33)
  3. billf (26)
  4. mhrivnak (11)
  5. Tribot (2)


Generated by MeetBot 0.1.4.