#trilug-steering Meeting

Meeting started by billf at 21:08:30 UTC (full logs).

Meeting summary

  1. August Meeting (billf, 21:08:52)
    1. ACTION: mhrivnak will respond to broadband.com sponsorship enquiry (billf, 21:09:51)

  2. September Meeting (billf, 21:11:14)
    1. AGREED: Decide go-no-go for September lightning talks before August meeting. mhrivnak will advise about spacewalk replacement talk. (jackhill, 21:16:05)

  3. Bash Workshop (billf, 21:16:28)
    1. ACTION: whippythellama to check availability and reply to jackhill with dates (whippythellama, 21:17:18)
    2. ACTION: jackhill will organise a Bash Workshop following the Bash Presentation in August (billf, 21:17:30)
    3. ACTION: jackhill will reply to the person from Carrboro, since I live close to him. (jackhill, 21:18:31)
    4. ACTION: All Things Open (billf, 21:19:05)

  4. All Things Open (billf, 21:19:13)
  5. Pilot Outage (billf, 21:23:23)
    1. ACTION: jackhill will set root password to a known value and document it on the wiki (jackhill, 21:26:41)

  6. General Business (billf, 21:29:42)


Meeting ended at 21:35:45 UTC (full logs).

Action items

  1. mhrivnak will respond to broadband.com sponsorship enquiry
  2. whippythellama to check availability and reply to jackhill with dates
  3. jackhill will organise a Bash Workshop following the Bash Presentation in August
  4. jackhill will reply to the person from Carrboro, since I live close to him.
  5. All Things Open
  6. jackhill will set root password to a known value and document it on the wiki


Action items, by person

  1. jackhill
    1. whippythellama to check availability and reply to jackhill with dates
    2. jackhill will organise a Bash Workshop following the Bash Presentation in August
    3. jackhill will reply to the person from Carrboro, since I live close to him.
    4. jackhill will set root password to a known value and document it on the wiki
  2. mhrivnak
    1. mhrivnak will respond to broadband.com sponsorship enquiry
  3. whippythellama
    1. whippythellama to check availability and reply to jackhill with dates


People present (lines said)

  1. billf (49)
  2. whippythellama (24)
  3. jackhill (22)
  4. mhrivnak (15)
  5. IsharaComix (10)
  6. Tribot (3)


Generated by MeetBot 0.1.4.