#trilug-steering Meeting

Meeting started by IsharaComix at 16:30:49 UTC (full logs).

Meeting summary

  1. August Meeting (IsharaComix, 16:31:10)
    1. ACTION: jackhill introductions for Aug. meeting (jackhill, 16:32:38)
    2. ACTION: isharacomix will get plates and such (IsharaComix, 16:40:24)
    3. ACTION: whippythellama will bring drinks or delegate (IsharaComix, 16:40:47)

  2. September meeting (IsharaComix, 16:43:32)
  3. General Business (IsharaComix, 16:55:20)
    1. ACTION: jackhill will ask the members for graphic design help for a trilug banner (billf, 16:58:19)


Meeting ended at 16:58:46 UTC (full logs).

Action items

  1. jackhill introductions for Aug. meeting
  2. isharacomix will get plates and such
  3. whippythellama will bring drinks or delegate
  4. jackhill will ask the members for graphic design help for a trilug banner


Action items, by person

  1. jackhill
    1. jackhill introductions for Aug. meeting
    2. jackhill will ask the members for graphic design help for a trilug banner
  2. whippythellama
    1. whippythellama will bring drinks or delegate


People present (lines said)

  1. IsharaComix (61)
  2. whippythellama (28)
  3. billf (19)
  4. jackhill (13)
  5. mhrivnak (9)
  6. Tribot (2)


Generated by MeetBot 0.1.4.