#trilug-steering Meeting

Meeting started by IsharaComix at 16:28:24 UTC (full logs).

Meeting summary

  1. August Meeting Tomorrow (IsharaComix, 16:28:54)
    1. ACTION: isharacomix will order pizza (IsharaComix, 16:32:08)

  2. September/October situation (IsharaComix, 16:41:05)
    1. http://www.trilug.org/2013-07-11/lightning-talks (IsharaComix, 16:45:57)

  3. All Things Open (IsharaComix, 16:51:55)
  4. general business (IsharaComix, 16:57:41)


Meeting ended at 17:00:28 UTC (full logs).

Action items

  1. isharacomix will order pizza


People present (lines said)

  1. IsharaComix (75)
  2. whippythellama (33)
  3. jackhill (22)
  4. billf (20)
  5. Tribot (2)


Generated by MeetBot 0.1.4.