#trilug-steering Meeting

Meeting started by whippythellama at 16:32:24 UTC (full logs).

Meeting summary

  1. September meeting (whippythellama, 16:34:11)
    1. ACTION: whippythellama to send a reminder to the list about lightning talks (whippythellama, 16:37:43)

  2. October meeting (whippythellama, 16:44:29)
  3. Server hardware request (whippythellama, 16:45:59)
    1. AGREED: return sc1425 to Bill. 3 in favor. 2 did not vote (jackhill, 16:48:55)

  4. Banner (whippythellama, 16:50:27)
  5. General Business (whippythellama, 17:01:49)


Meeting ended at 17:09:50 UTC (full logs).

Action items

  1. whippythellama to send a reminder to the list about lightning talks


Action items, by person

  1. whippythellama
    1. whippythellama to send a reminder to the list about lightning talks


People present (lines said)

  1. whippythellama (70)
  2. billf (29)
  3. jackhill (26)
  4. IsharaComix (4)
  5. Tribot (3)


Generated by MeetBot 0.1.4.