#trilug-steering Meeting

Meeting started by IsharaComix at 16:42:11 UTC (full logs).

Meeting summary

  1. Respond to Dru Meyers about Tech Convention (IsharaComix, 16:42:33)
    1. ACTION: jackhill to respond to Dru. (jackhill, 16:46:11)

  2. request to close trilug-ontopic (IsharaComix, 16:46:35)
    1. ACTION: isharacomix will let trilug-ontopic know that we expect to close the list. (IsharaComix, 16:52:08)

  3. Thanking Alan for cleaning up protonmail (IsharaComix, 16:52:42)
  4. October and November status (IsharaComix, 16:56:10)
    1. ACTION: isharacomix will ask mhrivnak about the spacewalk speaker (IsharaComix, 16:59:13)

  5. General Business (IsharaComix, 17:02:03)


Meeting ended at 17:04:03 UTC (full logs).

Action items

  1. jackhill to respond to Dru.
  2. isharacomix will let trilug-ontopic know that we expect to close the list.
  3. isharacomix will ask mhrivnak about the spacewalk speaker


Action items, by person

  1. jackhill
    1. jackhill to respond to Dru.
  2. UNASSIGNED
    1. isharacomix will let trilug-ontopic know that we expect to close the list.
    2. isharacomix will ask mhrivnak about the spacewalk speaker


People present (lines said)

  1. IsharaComix (28)
  2. jackhill (11)
  3. billf (6)
  4. Tribot (2)


Generated by MeetBot 0.1.4.