#trilug-steering Meeting

Meeting started by whippythellama at 16:31:45 UTC (full logs).

Meeting summary

  1. Bash Workshop (whippythellama, 16:32:01)
    1. AGREED: (whippythellama, 16:33:16)

  2. September Meeting (whippythellama, 16:36:10)
    1. ACTION: IsharaComix will include a thankyou to David Burton, Alan Porter, and Kevin from Protonmail for fixing the bounce mail messages (billf, 16:38:40)
    2. ACTION: whippythellama to follow up with handsome_pirate to find out if he needs to precede the intro due to travel schedule (whippythellama, 16:42:21)

  3. October Meeting (whippythellama, 16:43:12)
  4. Hardware Disposal (whippythellama, 16:48:51)


Meeting ended at 17:04:07 UTC (full logs).

Action items

  1. IsharaComix will include a thankyou to David Burton, Alan Porter, and Kevin from Protonmail for fixing the bounce mail messages
  2. whippythellama to follow up with handsome_pirate to find out if he needs to precede the intro due to travel schedule


Action items, by person

  1. IsharaComix
    1. IsharaComix will include a thankyou to David Burton, Alan Porter, and Kevin from Protonmail for fixing the bounce mail messages
  2. whippythellama
    1. whippythellama to follow up with handsome_pirate to find out if he needs to precede the intro due to travel schedule


People present (lines said)

  1. whippythellama (56)
  2. IsharaComix (34)
  3. billf (23)
  4. mhrivnak (22)
  5. jackhill (10)
  6. Tribot (2)


Generated by MeetBot 0.1.4.