#trilug-steering Meeting

Meeting started by IsharaComix at 16:31:18 UTC (full logs).

Meeting summary

  1. Meeting Tomorrow: Logistics (IsharaComix, 16:31:40)
  2. Room Reservation (Barry) (IsharaComix, 16:44:01)
  3. Pizza (IsharaComix, 16:44:37)
  4. Drinks (IsharaComix, 16:47:24)
  5. MC (IsharaComix, 16:48:52)
  6. Slides (IsharaComix, 16:49:20)
  7. General Business (IsharaComix, 16:50:28)
    1. http://www.godowntownraleigh.com/event-calendar#12-11-2014 (IsharaComix, 16:53:50)
    2. ACTION: jackhill run CFP for December meeting location (jackhill, 16:57:14)
    3. ACTION: isharacomix will help with cleanup and do new member info desk again (IsharaComix, 17:00:29)
    4. ACTION: whippythellama will be MC and bring drinks (IsharaComix, 17:00:37)
    5. ACTION: mhrivnak is ordering pizza (IsharaComix, 17:00:47)
    6. ACTION: billf will record the meeting (IsharaComix, 17:00:58)
    7. ACTION: jackhill and isharacomix will help transition speakers during the presentation (IsharaComix, 17:01:13)


Meeting ended at 17:01:18 UTC (full logs).

Action items

  1. jackhill run CFP for December meeting location
  2. isharacomix will help with cleanup and do new member info desk again
  3. whippythellama will be MC and bring drinks
  4. mhrivnak is ordering pizza
  5. billf will record the meeting
  6. jackhill and isharacomix will help transition speakers during the presentation


Action items, by person

  1. billf
    1. billf will record the meeting
  2. jackhill
    1. jackhill run CFP for December meeting location
    2. jackhill and isharacomix will help transition speakers during the presentation
  3. mhrivnak
    1. mhrivnak is ordering pizza
  4. whippythellama
    1. whippythellama will be MC and bring drinks


People present (lines said)

  1. IsharaComix (57)
  2. whippythellama (41)
  3. billf (20)
  4. mhrivnak (18)
  5. jackhill (13)
  6. Tribot (2)


Generated by MeetBot 0.1.4.