#trilug-steering Meeting

Meeting started by IsharaComix at 16:31:03 UTC (full logs).

Meeting summary

  1. Meeting Next Week (logistics) (IsharaComix, 16:31:34)
  2. Reminder for next meeting (IsharaComix, 16:42:41)
  3. IRC incident (IsharaComix, 16:45:03)
    1. ACTION: jackhill provide details related to IRC issue in e-mail. (IsharaComix, 16:48:18)

  4. Getting more people involved in SC (IsharaComix, 16:49:08)


Meeting ended at 16:58:38 UTC (full logs).

Action items

  1. jackhill provide details related to IRC issue in e-mail.


Action items, by person

  1. jackhill
    1. jackhill provide details related to IRC issue in e-mail.


People present (lines said)

  1. IsharaComix (58)
  2. whippythellama (33)
  3. billf (18)
  4. mhrivnak (11)
  5. Tribot (2)
  6. jackhill (1)


Generated by MeetBot 0.1.4.