#trilug-steering Meeting

Meeting started by IsharaComix at 16:32:04 UTC (full logs).

Meeting summary

  1. Meeting Tomorrow - are we ready? (IsharaComix, 16:32:23)
    1. ACTION: jackhill bring the TriLUG box (jackhill, 16:33:41)
    2. ACTION: whippythellama print and post signs (whippythellama, 16:40:52)
    3. ACTION: whippythellama edit slides (whippythellama, 16:41:16)

  2. November speaker (IsharaComix, 16:42:47)
  3. New Meeting time (IsharaComix, 16:49:10)
    1. http://whenisgood.net/qp39zcy (IsharaComix, 16:49:39)
    2. http://whenisgood.net/qp39zcy/results/cxi2j9t (IsharaComix, 16:51:55)

  4. Trilug Workshop (IsharaComix, 16:54:31)
    1. ACTION: whippythellama to make a doodle and send it to the steering list (whippythellama, 17:01:58)


Meeting ended at 17:02:33 UTC (full logs).

Action items

  1. jackhill bring the TriLUG box
  2. whippythellama print and post signs
  3. whippythellama edit slides
  4. whippythellama to make a doodle and send it to the steering list


Action items, by person

  1. jackhill
    1. jackhill bring the TriLUG box
  2. whippythellama
    1. whippythellama print and post signs
    2. whippythellama edit slides
    3. whippythellama to make a doodle and send it to the steering list


People present (lines said)

  1. IsharaComix (61)
  2. whippythellama (37)
  3. jackhill (28)
  4. mhrivnak (12)
  5. billf (8)
  6. Tribot (2)


Generated by MeetBot 0.1.4.