#trilug-steering Meeting

Meeting started by IsharaComix at 17:02:14 UTC (full logs).

Meeting summary

  1. October Meeting Postmortem (IsharaComix, 17:02:30)
  2. November Meeting (IsharaComix, 17:09:46)
  3. Hardware (IsharaComix, 17:13:37)
    1. ACTION: jackhill price DIMMs (jackhill, 17:15:48)

  4. Banner (IsharaComix, 17:17:09)
    1. ACTION: put banner template on google drive (IsharaComix, 17:19:04)
    2. https://trilug.org/2014-11-13/bookkeeping (billf, 17:19:24)

  5. general business (IsharaComix, 17:21:45)
    1. ACTION: whippythellama collect some promising dates and draft an email for the list (whippythellama, 17:22:55)


Meeting ended at 17:25:55 UTC (full logs).

Action items

  1. jackhill price DIMMs
  2. put banner template on google drive
  3. whippythellama collect some promising dates and draft an email for the list


Action items, by person

  1. jackhill
    1. jackhill price DIMMs
  2. whippythellama
    1. whippythellama collect some promising dates and draft an email for the list


People present (lines said)

  1. IsharaComix (46)
  2. whippythellama (15)
  3. jackhill (14)
  4. billf (13)
  5. mhrivnak (7)
  6. Tribot (2)


Generated by MeetBot 0.1.4.