#trilug-steering Meeting

Meeting started by IsharaComix at 17:06:11 UTC (full logs).

Meeting summary

  1. November Meeting (IsharaComix, 17:06:20)
  2. Hardware workshop (IsharaComix, 17:08:08)
    1. ACTION: whippythellama to send out server workshop doodle to trilug discussion list (whippythellama, 17:09:41)

  3. Hardware (IsharaComix, 17:09:47)
  4. Other business (IsharaComix, 17:12:13)
    1. ACTION: isharacomix will check PO box today (IsharaComix, 17:13:47)


Meeting ended at 17:27:38 UTC (full logs).

Action items

  1. whippythellama to send out server workshop doodle to trilug discussion list
  2. isharacomix will check PO box today


Action items, by person

  1. whippythellama
    1. whippythellama to send out server workshop doodle to trilug discussion list


People present (lines said)

  1. IsharaComix (38)
  2. whippythellama (18)
  3. billf (11)
  4. mhrivnak (8)
  5. Tribot (2)


Generated by MeetBot 0.1.4.